搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Gmail says my browser is unsupported but yet Google just updated it and all my extensions are disabled. Whats up? Driving me nuts.

  • 4 回覆
  • 4 有這個問題
  • 1366 次檢視
  • 最近回覆由 cor-el

more options

I am getting the followinf when going into Gmail

Some important features may not work in this version of your browser, so you have been redirected to the Basic HTML version. Upgrade to a modern browser, such as Google Chrome.

When I go to upgrade to a modern browser it tells me:

If you're using a supported browser,''''(which I am) ''''but see a message in Gmail that your browser is unsupported, you may be using an extension that interferes with browser detection. Try disabling your browser extensions to resolve the problem.

All my extensions are disabled. and I want to use firefox gmail and see all my features. What gives?

所有回覆 (4)

more options

You are actually using a very old version of Firefox (3.5.8). Please go to www.getfirefox.com, and download and install the newest version.

more options
more options

No I am using 14.0.1 Just updated 5 min ago before I wrote this question. and where did you get the 3.5.8.?

more options

This was the user agent in your system details list.

  • Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)