搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Hotmail login problem: The Windows Live Network is unavailable from this site for one of the following reasons:

  • 9 回覆
  • 19 有這個問題
  • 14 次檢視
  • 最近回覆由 wakywaky

more options

Yesterday I tried to change FF cookies setup (to set it more private), after this I can't login anymore into Hotmail, if I clear the cookies, the login page shows up, otherwise, I got the following error message: The Windows Live Network is unavailable from this site for one of the following reasons:

   This site may be experiencing a problem
   The site may not be a member of the Windows Live Network

This is my environment: - XP SP3 - FF 13.0.1

This is what I was trying to do: - went to options > privacy > selected Use Custom Settings for History, then checked all checkbox and selected Ask Me Every Time for Keep Until After these changes, I went to hotmail site (http://login.live.com/login.srf?wa=wsignin1.0&rpsnv=11&ct=1269023404&rver=6.0.5285.0&wp=MBI&wreply=http:%2F%2Fco102w.col102.mail.live.com%2Fdefault.aspx&lc=1033&id=64855&mkt=en-us), if I have no cookies, then the login page will show up, but as soon as I click Sign In, I got the error message, after this, when I tried to bring up the sign in page, the error msg page showed up, until I clean up my cookies. I tried to change my cookie settings back to the previous setting to no avail. Now I'm stuck, I'm not sure if the problem is due to my changes or changes in Hotmail site. I have to use IETab to login to Hotmail, otherwise FF won't work. I've tried to clean up cookies and histories, after the clean up, the Sign In page showed up, but when I Sign In, I got the error, and afterward, the login page won't show up any longer (that's until I clean up my cookies).

Anyone is having similar problems with Hotmail?

ps: I already tried to clean the cookies and history used FF Safe Mode to no avail.

Thanks for your help and comment/suggestion Michael

所有回覆 (9)

more options

You might want to check your cookie permissions for live.com. While viewing a page on the site, right-click and check

View Page Info > Permissions > "Set Cookies"

For best results, choose Allow or Allow for Session

If you made a change here, go to the Security tab > "View Cookies" and clear your live.com cookies. Then reload the page and try to login again.

Any improvement?

more options

Thanks for your reply, but sorry, still the same problem, right now the setting is Allow for Session and clear all cookies for live.com, after entering id & password, still got the error page, any other suggestions?

more options

You need to remove existing live.com cookies after you've changed the cookies settings to have the new cookie setting applied to cookies.

more options

Sorry, I wasn't clear in my writing, that's exactly what I did, I made the changes, then cleared the cookies, when I did refresh, the login field showed up (if I did not clear the cookies, the input field won't show up and I got the error msg instead).

more options

It's an unusual enough error message to search, and I see reports of problems in IE in normal mode vs. protected mode. I'm not sure whether that has any relevance for Firefox.

Other posts referred to related domains. Do you have Firefox set to accept "third party" cookies?

more options

Yes, I have set FF to accept 3rd party cookies. Actually I've tried both, to accept 3rd party cookies for Allow for Session and Allow, both have the same result. Maybe somehow I triggered something in FF and it changed some code inside?

由 michaelbr 於 修改

more options

Click "Tools:>Internet Options:>Avanced. Then click the button labeled "Restore advanced settings". It will set your browser back to the default before its first used, whether it be IE8, or IE9. You will have to close and restart the browser and go through the first use browser preferences setup again, but it will solve your problem.

more options

Hi wakywaky, what is the connection between Internet Explorer's advanced preferences and Hotmail in Firefox?

more options

None whatsoever jscher2000. I'd been searching for the answer to this issue using IE8-IE9, since Live/Hotmail changed their login page and once I figured it out, I went back to help sites I'd visited via a web search, to leave the fix I'd uncovered. I did not mean to leave said fix/post at a Firefox help site. I do appologized for the mishap.