X
點擊此處開啟此網站的行動版。

技術支援討論區

Firefox 3 crashing - Having to use FF3 due to ALPS scroll not working in anything else

已張貼

Have had to stick with FF3 as everytime I try to new updated version the ALPS touchpad scrolling function doesn't work on my Acer 5738Z. I have made sure drivers are all up to date and everything else is in order but no luck. Have tried many different methods posted on the forums but still no luck.

Now all of a sudden FF3 now keeps crashing every 10 minutes or so.

I do prefer FF but this inconvenience is getting way to much and am going to have to you IE for the time being until someone can tell me a solution. Below is just a few of the crash IDs Ive been having of late.

Have had to stick with FF3 as everytime I try to new updated version the ALPS touchpad scrolling function doesn't work on my Acer 5738Z. I have made sure drivers are all up to date and everything else is in order but no luck. Have tried many different methods posted on the forums but still no luck. Now all of a sudden FF3 now keeps crashing every 10 minutes or so. I do prefer FF but this inconvenience is getting way to much and am going to have to you IE for the time being until someone can tell me a solution. Below is just a few of the crash IDs Ive been having of late.

由 davenpearsall 於 修改

被選擇的解決方法

Finally!!

This resolves the problem for anyone else stumbling across this problem:

For all who have problem with the standard ALPS touchpad driver in firefox 4; here is a quick registry fix: 1) Open registry with regedit 2) Search for following key: HKEY_LOCAL_MACHINE\SOFTWARE\Alps\Apoint 3) Set ScrMethod to 1 4) Reboot

Sort it out ALPS/FIREFOX!!

從原來的回覆中察看解決方案 0

額外的系統細節

錯誤 ID

a9d2c329-ad9b-4e89-91d8-3a1072120628, a7e665bd-174e-4b10-af79-6e33cd513803, c57e7fb8-6f0c-45b8-aa93-b11efd9b596c, 29aa6f0c-f49c-47e0-80bf-01b2366da4c9, bp-ddca899d-9ab0-4d03-9ac6-c3df52120614

已安裝的外掛程式

  • np-mswmp
  • Cortona Netscape Browser Plug-In (6, 0, 0, 179)
  • Citrix ICA Client Plugin (Win32)
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Shockwave Flash 11.3 r300
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • iTunes Detector Plug-in
  • npsitesafety
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • 4.1.10329.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Live Update v1.5
  • NPWLPG
  • My Web Search Plugin Stub for 32-bit Windows
  • BlackBerry WebSL Browser Plug-In
  • Classic Java Plug-in 10.5.0 for Netscape and Mozilla

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

更多資訊

user633449 1539 個解決方法 10745 個答案

有幫助的回覆

First, Firefoxm3.6.28 is not supported, and never will receive any updates again. This means crashes are more likely, and it's horribly insecure. Update to Firefox 13.0.1 immediately please. We can try to get your touchpad working with you.

A few other basic trouble shooting things you can try is this: Run all Windows Updates, install all needed service packs, etc.

Update your graphics driver (Firefox uses your graphics card for some rendering, and an out of date graphics card driver can cause problems. Upgrade your graphics drivers to use hardware acceleration and WebGL

Update all your plugins (Flash, Java, etc.): http://www.mozilla.org/plugincheck/.

Download and Install MalwareBytes Anti-Malware, run a full Scan. http://www.malwarebytes.org/. This helps check that there are no viruses on your computer causing issues. You can uninstall this program after you clean off any infections.

First, Firefoxm3.6.28 is not supported, and never will receive any updates again. This means crashes are more likely, and it's horribly insecure. Update to Firefox 13.0.1 immediately please. We can try to get your touchpad working with you. A few other basic trouble shooting things you can try is this: Run all Windows Updates, install all needed service packs, etc. Update your graphics driver (Firefox uses your graphics card for some rendering, and an out of date graphics card driver can cause problems. [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Update all your plugins (Flash, Java, etc.): [http://www.mozilla.org/plugincheck/ http://www.mozilla.org/plugincheck/]. Download and Install MalwareBytes Anti-Malware, run a full Scan. [http://www.malwarebytes.org/ http://www.malwarebytes.org/]. This helps check that there are no viruses on your computer causing issues. You can uninstall this program after you clean off any infections.

有幫助的回覆

Thanks ever so much for your reply.

I have done all of the things you have listed above but unfortunately still no joy. Trying to use the scroll to scroll down this very page but no luck. The pointer Icon comes up with the "swirl" to indicate it should be scrolling but it isn't

Any other ideas as to what it could be. The new FF version is great. But lack of scroll is infuriating!

Thanks ever so much for your reply. I have done all of the things you have listed above but unfortunately still no joy. Trying to use the scroll to scroll down this very page but no luck. The pointer Icon comes up with the "swirl" to indicate it should be scrolling but it isn't Any other ideas as to what it could be. The new FF version is great. But lack of scroll is infuriating!
cor-el
  • Top 10 Contributor
  • Moderator
17881 個解決方法 161778 個答案

Problems with scrolling can be caused by smooth scrolling that has been enabled by default in Firefox 13.

  • Tools > Options > Advanced > General: Browsing: "Use smooth scrolling"

Try to modify the ui.trackpoint_hack.enabled pref on the about:config page from the default value -1 to 0 or 1 to see if that makes the scroll pad work.

Close and restart Firefox after changing the ui.trackpoint_hack.enabled pref.

Problems with scrolling can be caused by smooth scrolling that has been enabled by default in Firefox 13. *Tools > Options > Advanced > General: Browsing: "Use smooth scrolling" Try to modify the ui.trackpoint_hack.enabled pref on the about:config page from the default value -1 to 0 or 1 to see if that makes the scroll pad work. *http://kb.mozillazine.org/about:config Close and restart Firefox after changing the ui.trackpoint_hack.enabled pref.

提出問題者

Thanks for the reply. I've tried what you have suggested and still no luck. Still the same.

Thanks for the reply. I've tried what you have suggested and still no luck. Still the same.

提出問題者

anybody got any solutions? Having FF14 and no scrolling is driving me mad!

anybody got any solutions? Having FF14 and no scrolling is driving me mad!
cor-el
  • Top 10 Contributor
  • Moderator
17881 個解決方法 161778 個答案

Anything here: [/questions/925830] ?

Anything here: [[/questions/925830]] ?
Chris Ilias
  • Moderator
362 個解決方法 1989 個答案

Try disabling the Adobe PDF plugin.

Try disabling the Adobe PDF plugin.

提出問題者

Hi guys. Have tried disabling the PDF plugin but no luck. Also nothing on that other link works either.

My device is ALPS and driver version 7.105.2015.1105

Anything else anyone??

Hi guys. Have tried disabling the PDF plugin but no luck. Also nothing on that other link works either. My device is ALPS and driver version 7.105.2015.1105 Anything else anyone??

選擇的解決方法

Finally!!

This resolves the problem for anyone else stumbling across this problem:

For all who have problem with the standard ALPS touchpad driver in firefox 4; here is a quick registry fix: 1) Open registry with regedit 2) Search for following key: HKEY_LOCAL_MACHINE\SOFTWARE\Alps\Apoint 3) Set ScrMethod to 1 4) Reboot

Sort it out ALPS/FIREFOX!!

Finally!! This resolves the problem for anyone else stumbling across this problem: For all who have problem with the standard ALPS touchpad driver in firefox 4; here is a quick registry fix: 1) Open registry with regedit 2) Search for following key: HKEY_LOCAL_MACHINE\SOFTWARE\Alps\Apoint 3) Set ScrMethod to 1 4) Reboot Sort it out ALPS/FIREFOX!!