搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

problems with google font/language/encryption? in firefox

  • 3 回覆
  • 5 有這個問題
  • 16 次檢視
  • 最近回覆由 Jawsville

more options

When i go to google, the page displays a different font/language, it looks like it is Cherokee font (not sure). It only happens on google and no other website. Now this happened after I installed some windows updates, and upgraded to the latest version of Firefox. I have tried google on other browsers on my PC and it works fine, this only happens in Firefox

When i go to google, the page displays a different font/language, it looks like it is Cherokee font (not sure). It only happens on google and no other website. Now this happened after I installed some windows updates, and upgraded to the latest version of Firefox. I have tried google on other browsers on my PC and it works fine, this only happens in Firefox

所有回覆 (3)

more options

It sounds like you have encountered this bug: Language preference synced as chrome URL

The workaround is to set the preference named services.sync.prefs.sync.intl.accept_languages to false. For instructions on how to change that preference, see Editing configuration.

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Try to clear the Google cookies.

  • Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Thank you JMSwisher, i have sorted it now, it was the string in about:config.

It must be a bug in firefox 13.0 update?