搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Google Apps Mail hangs Firefox 13.0

  • 12 回覆
  • 4 有這個問題
  • 48 次檢視
  • 最近回覆由 kbuk

more options

Whenever I load Google Apps Mail the page loads but then becomes immediately unresponsive. I have tried uninstall and reinstall, first without deleting personal data then with deleting everything. No success.

Would be great if anybody could help.

Thanks a lot, Klaus

被選擇的解決方法

you're right, this was probably redundant, but just to be sure... when you try with all of google's plugins disabled once (in firefox > addons > plugins)?

edit: and in case you have it installed also disable shockwave flash for testing purposes once

從原來的回覆中察看解決方案 👍 0

所有回覆 (12)

more options

hey klaus, firefox 13 introduced support for the SPDY protocol that is widely used by google on its secure pages. there have been some reports that this causes problems when custom network settings are used in firefox. so as a first step please enter about:config into the location bar and search for all prefs that start with network.http. - in case any of them is displayed in bold, please right-click and reset those preferences & restart the browser afterwards.

more options

Thanks for your help but none of the mentioned prefs were displayed in bold :(

more options

ok, then can you please test if the problem is also occurring when you launch firefox in safemode - maybe one of your addons is interfering?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Thanks again. However, problem persists in safe mode.

more options

please also clear the cache and all cookies for the site as a next step.

more options

I think that was already done when I completely reinstalled FF. But I did it again to be on the safe side, same problem.

由 kbuk 於 修改

more options

選擇的解決方法

you're right, this was probably redundant, but just to be sure... when you try with all of google's plugins disabled once (in firefox > addons > plugins)?

edit: and in case you have it installed also disable shockwave flash for testing purposes once

由 philipp 於 修改

more options

Uh, I think that solved it! :) I will switch them on one at a time (including shockwave flash) to see which of the plugins caused it.

more options

probably flash :-/ *argh*

more options

I can't believe it, switched shockwave flash on again first as I though this is the least likely to cause the problem and bang there it is again.

Just check the details of the plugin. It is version 11.3.300.257 and as last update it shows yesterday 14 June 2012. Now I know why I have the problem since yesterday.

Thanks a lot for your help. Now I need to find out how I get flash working again for FF.  ;)

由 kbuk 於 修改

more options

yes, the flash update to version 11.3 has caused quite a lot of problems - please see if any of the solutions from this article work for you in order ro get rid of the hangs: Flash 11.3 doesn't load video in Firefox

i experienced the hangs when the new flashplayer*.exe file from adobes new protected mode couldn't be launched or wasn't present in the folder where NPSWF32*.dll resides.

http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html

由 philipp 於 修改

more options

Legend! Very much appreciated!!!! Thanks a lot, Klaus

由 kbuk 於 修改