X
點擊此處開啟此網站的行動版。

技術支援討論區

BIG PROBLEM: the new "App Tabs" are occuring without my doing any pinning

已張貼

After being in various websites and including my credit card website, a website that I placed an order with, my hotmail, and my facebook all appear in small screens on a blank tab window. These little mini screens SHOW EVERYTHING I did on these sites.

I have to manually click the x box in each little mini screen to close it.

This is NOT safe and it is not something I am willing to put up with!

After being in various websites and including my credit card website, a website that I placed an order with, my hotmail, and my facebook all appear in small screens on a blank tab window. These little mini screens SHOW EVERYTHING I did on these sites. I have to manually click the x box in each little mini screen to close it. This is NOT safe and it is not something I am willing to put up with!

額外的系統細節

已安裝的外掛程式

?

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

更多資訊

NOTHING ADDRESSES this issue in troubleshooting.

jscher2000
  • Top 10 Contributor
8838 個解決方法 72245 個答案

You can manually disable this feature with a few steps as described in this article: Customize the New Tab page.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click browser.newtab.url and change its value to about:blank instead of about:newtab.

If you press Ctrl+t to open a new tab, it should take effect immediately.

This doesn't erase the already-saved thumbnails, so if you go back to the default, the images will display again. Hopefully someone else knows how to remove those images ("page thumbnails" accessed with moz-page-thumb) without having to clear your entire browser cache on a regular basis.

You can manually disable this feature with a few steps as described in this article: [[New Tab Page – show, hide and customize top sites]]. (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the filter box, type or paste '''newtab''' and pause while the list is filtered (3) Double-click '''browser.newtab.url''' and change its value to '''about:blank''' instead of about:newtab. If you press Ctrl+t to open a new tab, it should take effect immediately. This doesn't erase the already-saved thumbnails, so if you go back to the default, the images will display again. Hopefully someone else knows how to remove those images ("page thumbnails" accessed with moz-page-thumb) without having to clear your entire browser cache on a regular basis.

由 jscher2000 於 修改

jscher2000
  • Top 10 Contributor
8838 個解決方法 72245 個答案

By the way, I don't think this feature is supposed to capture thumbnails of secure sites (HTTPS). If you see any, that's probably a bug.

By the way, I don't think this feature is supposed to capture thumbnails of secure sites (HTTPS). If you see any, that's probably a bug.