X
點擊此處開啟此網站的行動版。

技術支援討論區

The "save as" window keeps popping up randomingly while browsing, WHY?

已張貼

Literally every few minutes the pop-up asking to "save as" and it just keeps popping up to save the web page. There is nothing wrong with my ctrl and S button on my key board and I cannot figure out why the save as window keeps popping up. I've done a virus scan and there is no negative results. What's the next logic troubleshooting step?

Literally every few minutes the pop-up asking to "save as" and it just keeps popping up to save the web page. There is nothing wrong with my ctrl and S button on my key board and I cannot figure out why the save as window keeps popping up. I've done a virus scan and there is no negative results. What's the next logic troubleshooting step?

額外的系統細節

這發生了

每當開啟 Firefox 的時候

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

更多資訊

jscher2000
  • Top 10 Contributor
8838 個解決方法 72240 個答案

Does it affect some sites more than others?

If you use the Foxit PDF viewer and have PDFs configured to save to disk, maybe it's related to this problem: Foxit Reader spews a lot "not a PDF" on some pages.

One standard diagnostic step is to try Firefox's Safe Mode to see whether the misbehavior is caused by a custom setting or add-on.

First, I recommend backing up your Firefox settings in case something goes wrong. See Backing up your information. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode."

If the annoying messages go away, this points to an add-on or custom setting as the problem. Now the challenge is to track it down!

Does it affect some sites more than others? If you use the Foxit PDF viewer and have PDFs configured to save to disk, maybe it's related to this problem: [https://support.mozilla.org/en-US/questions/927458 Foxit Reader spews a lot "not a PDF" on some pages]. One standard diagnostic step is to try Firefox's Safe Mode to see whether the misbehavior is caused by a custom setting or add-on. First, I recommend backing up your Firefox settings in case something goes wrong. See [https://support.mozilla.org/en-US/kb/Backing+up+your+information Backing up your information]. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.) Next, restart Firefox in [http://support.mozilla.org/kb/Safe+Mode Safe Mode] using Help > Restart with Add-ons Disabled In the Safe Mode dialog, do not check any boxes, just click "Continue in Safe Mode." If the annoying messages go away, this points to an add-on or custom setting as the problem. Now the challenge is to track it down!