X
點擊此處開啟此網站的行動版。

技術支援討論區

I have Firefox 13.0. I have the homepage with the icons such as history, but I do not have the updated tabs.How do I get the updated tabs? Thanks.

已張貼

I have just updated to Firefox 13.0. I have the AVG Secure Search on my browser or whatever it is that is where the search engines and refresh, and bookmarks icons are located. Even though on my add ons page it says it is disabled. But obviously it isn't because it still works. I have removed AVG Secure Search from the list of search engines in the drop down list in the search bar, but this did not solve the problem with my tabs. The Firefox website says that my Firefox is up to date, but if it is up to date why do I still have the same old tab page when I open a new tab? When I click on the plus sign to get a new tab, it takes me to about:Tabs and says on the screen "You've opened a new tab." Then it has a search bar and a button next to it that says "Web Search!" Then it goes on to say "With Tabs You Can..." So, how do I change my current tabs to the updated Firefox tabs with icons of the my recent tabs and websites I regularly visit. Also can you please provide detailed step by step ways to solve this problem. Thanks.

I have just updated to Firefox 13.0. I have the AVG Secure Search on my browser or whatever it is that is where the search engines and refresh, and bookmarks icons are located. Even though on my add ons page it says it is disabled. But obviously it isn't because it still works. I have removed AVG Secure Search from the list of search engines in the drop down list in the search bar, but this did not solve the problem with my tabs. The Firefox website says that my Firefox is up to date, but if it is up to date why do I still have the same old tab page when I open a new tab? When I click on the plus sign to get a new tab, it takes me to about:Tabs and says on the screen "You've opened a new tab." Then it has a search bar and a button next to it that says "Web Search!" Then it goes on to say "With Tabs You Can..." So, how do I change my current tabs to the updated Firefox tabs with icons of the my recent tabs and websites I regularly visit. Also can you please provide detailed step by step ways to solve this problem. Thanks.

額外的系統細節

已安裝的外掛程式

Adobe Acrobat 10.0.0.396 AVG SiteSafety Plugin 11.1.0 Java Deployment Toolkit 7.0.40.255 10.4.1.255 Java(TM) Platform SE 7 U4 10.4.1.255 McAfee Site Advisor 3.4.0.135 Microsoft Office 2010 14.0.4761.1000 Shockwave Flash 11.2.202.235 Shockwave for Director 11.6.5.635 Silverlight Plug-In 5.1.10411.0 Windows Live Photo Gallery 15.4.3538.513

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

更多資訊

jscher2000
  • Top 10 Contributor
8837 個解決方法 72222 個答案

Could you test something: if you type or paste about:newtab in the url bar and press Enter, do you get the page with nine thumbnails?

If that works, we probably need to change whatever appears on your new tab to that page.

I'm not sure if there is an easier way to do it, but please try using the about:config preferences page to make that change.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) If either browser.newtab.url or browser.newtabpage.enabled is bolded, then it has been changed from the default value. Right-click each one and choose Reset.

Try Ctrl+t to see whether it worked.

If that didn't work, we probably should review your add-ons to see whether any of those are overriding this new feature.

You can close about:config either way.

Any luck?

Could you test something: if you type or paste '''about:newtab''' in the url bar and press Enter, do you get the page with nine thumbnails? If that works, we probably need to change whatever appears on your new tab to that page. I'm not sure if there is an easier way to do it, but please try using the about:config preferences page to make that change. (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the filter box, type or paste '''newtab''' and pause while the list is filtered (3) If either '''browser.newtab.url''' or '''browser.newtabpage.enabled''' is bolded, then it has been changed from the default value. Right-click each one and choose Reset. Try Ctrl+t to see whether it worked. If that didn't work, we probably should review your add-ons to see whether any of those are overriding this new feature. You can close about:config either way. Any luck?
cor-el
  • Top 10 Contributor
  • Moderator
17679 個解決方法 159921 個答案

有幫助的回覆

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

提出問題者

Ok. I have Firefox in Safe Mode and I have the updated tabs. How do I check to see if any of my add ons or extensions are causing the problem. Thanks.

Ok. I have Firefox in Safe Mode and I have the updated tabs. How do I check to see if any of my add ons or extensions are causing the problem. Thanks.

提出問題者

The first step of typing about:newtab did not work, I got the same tab page. I did though get the updated tabs when I went into Safe Mode. So now I know that one of my add-ons is causing the problem but I don't know how to figure out which one. Thank You for trying.:)

The first step of typing about:newtab did not work, I got the same tab page. I did though get the updated tabs when I went into Safe Mode. So now I know that one of my add-ons is causing the problem but I don't know how to figure out which one. Thank You for trying.:)
jscher2000
  • Top 10 Contributor
8837 個解決方法 72222 個答案

If you use the web search box on the new tab, what search engine does it go to? That often indicates who's behind it.

If you don't want to run a search on an untrusted search engine, you could press Ctrl+u to view the source of the page. Press Ctrl+f and search for action= to try to find the URL where the search is submitted. That's not the only way to wire a form, but it's the first thing to check.

If you use the web search box on the new tab, what search engine does it go to? That often indicates who's behind it. If you don't want to run a search on an untrusted search engine, you could press Ctrl+u to view the source of the page. Press Ctrl+f and search for '''action=''' to try to find the URL where the search is submitted. That's not the only way to wire a form, but it's the first thing to check.
cor-el
  • Top 10 Contributor
  • Moderator
17679 個解決方法 159921 個答案

有幫助的回覆

You only see items on the about:newtab page if the history is enabled and the browsing cache is working (stores thumbnails).

You can check the current cache usage on the about:cache page and in Tools > Options > Advanced > Network > Offline Storage.

You only see items on the about:newtab page if the history is enabled and the browsing cache is working (stores thumbnails). *Tools > Options > Privacy > Firefox will: "Use custom settings for history" *http://kb.mozillazine.org/Viewing_the_browsing_history_-_Firefox You can check the current cache usage on the about:cache page and in Tools > Options > Advanced > Network > Offline Storage.

提出問題者

I have the setting of "Firefox will use custom settings for history", but I still have the same problem. As I said earlier, I have the tabs in the Safe Mode, so do this mean that one of my add ons is causing the problem? How do I figure out which one is causing the problem. Thanks.

I have the setting of "Firefox will use custom settings for history", but I still have the same problem. As I said earlier, I have the tabs in the Safe Mode, so do this mean that one of my add ons is causing the problem? How do I figure out which one is causing the problem. Thanks.

提出問題者

I have found out that my Free Rice Search Engine Toolbar is causing the problem. Although,I still want to keep my toolbar, so does this mean I can only have either the search engine or the new icon tabs? Thanks.

I have found out that my Free Rice Search Engine Toolbar is causing the problem. Although,I still want to keep my toolbar, so does this mean I can only have either the search engine or the new icon tabs? Thanks.
jscher2000
  • Top 10 Contributor
8837 個解決方法 72222 個答案

What happens if you go into the options for the FreeRice add-on and turn off "Enable web search in the new tab page"? There might be a settings button on the toolbar, or you could check here:

orange Firefox button or classic Tools menu > Add-ons > Extensions

The Options button usually appears just to the left of the Disable and Remove buttons.

What happens if you go into the options for the FreeRice add-on and turn off "Enable web search in the new tab page"? There might be a settings button on the toolbar, or you could check here: orange Firefox button ''or'' classic Tools menu > Add-ons > Extensions The Options button usually appears just to the left of the Disable and Remove buttons.