X
點擊此處開啟此網站的行動版。

技術支援討論區

Why wont my firefox allow me to click certain links such as facebook buttons or google search options in the header?

已張貼

buttons on the header of google such as images, shopping, videos, etc. and facebooks friend request, messages, and news buttons are unavailable to be clicked, why is this and how can i change it

buttons on the header of google such as images, shopping, videos, etc. and facebooks friend request, messages, and news buttons are unavailable to be clicked, why is this and how can i change it
cor-el
  • Top 10 Contributor
  • Moderator
17668 個解決方法 159825 個答案

That problem can be caused by the Yahoo! Toolbar or the Babylon extension that extents too much downwards and covers the top part of the browser window and thus makes links and buttons in that part of the screen not clickable.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

That problem can be caused by the Yahoo! Toolbar or the Babylon extension that extents too much downwards and covers the top part of the browser window and thus makes links and buttons in that part of the screen not clickable. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode
stevedc99 0 個解決方法 2 個答案

Certain buttons/links in facebook no longer work in Firefox. When I click on the box to type a post, for example, the screen switches to a blank page. The private 'message' button does not work, & other buttons do not work either. In Internet Explorer, all features work correctly. I started Firefox in safe mode & got the same results. Any other suggestions?

Certain buttons/links in facebook no longer work in Firefox. When I click on the box to type a post, for example, the screen switches to a blank page. The private 'message' button does not work, & other buttons do not work either. In Internet Explorer, all features work correctly. I started Firefox in safe mode & got the same results. Any other suggestions?
jscher2000
  • Top 10 Contributor
8837 個解決方法 72221 個答案
Hi stevedc99, do you have your cookie handling set to "ask me every time"? If so, please see: * [https://support.mozilla.org/en-US/questions/934784 Certain websites do not work properly in normal browsing mode but work in private browsing perfectly.] - solved with manually added cookie permission for facebook.com * [https://support.mozilla.org/en-US/questions/934791 facebook post area when clicked gives https://www.facebook.com/ajax/metacomposer/attachment/status/status.php?targetid=695296250&xhpc=composerTourStart] - solved with Reset
NVGal52 0 個解決方法 3 個答案

Facebook has implemented their safe browsing onto us. So you have to go into the Security Feature in the Account Settings and un-check the safe browsing option. I have Symantec Internet Anti-virus to keep me protected. A couple of my games would not load either and I found a page in one of the forums...I think it was for Country Life. They said FB's new security feature was causing this. Hope this helps. If I start having this problem again then I just put my foot in my mouth!

Facebook has implemented their safe browsing onto us. So you have to go into the Security Feature in the Account Settings and un-check the safe browsing option. I have Symantec Internet Anti-virus to keep me protected. A couple of my games would not load either and I found a page in one of the forums...I think it was for Country Life. They said FB's new security feature was causing this. Hope this helps. If I start having this problem again then I just put my foot in my mouth!
stevedc99 0 個解決方法 2 個答案

Hi jscher2000, I seemed to find something that worked. In dino.mueller's post "I set "Keep until" to "ask me every time" because I want to control who is saving cookies on my system.

When I change the setting to "they expire" or "I close firefox" then facebook works without any problems.

When I change it back to "ask me every time" then the problems are back. "

I hope this is still safe for browsing. Thanks for your help.

Hi jscher2000, I seemed to find something that worked. In dino.mueller's post "I set "Keep until" to "ask me every time" because I want to control who is saving cookies on my system. When I change the setting to "they expire" or "I close firefox" then facebook works without any problems. When I change it back to "ask me every time" then the problems are back. " I hope this is still safe for browsing. Thanks for your help.
cor-el
  • Top 10 Contributor
  • Moderator
17668 個解決方法 159825 個答案

You can try to remove the current cookie exception for www.facebook.com and create an exception for facebook.com instead to include all facebook domains.

You can try to remove the current cookie exception for www.facebook.com and create an exception for facebook.com instead to include all facebook domains.