搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Yahoo Mail won't open in Firefox

  • 1 回覆
  • 6 有這個問題
  • 3894 次檢視
  • 最近回覆由 sidstamm

more options

Yesterday I installed Force-TLS: https://addons.mozilla.org/en-US/firefox/addon/force-tls/

and added mail.yahoo.com to it's window in order to open Yahoo Mail in https, but ever since I can not access it. I removed force-tls from Firefox add-ons but still no luck opening mai.yahoo.com which defaults to https !

被選擇的解決方法

Here are a few things you can try:

First, with Force-TLS installed, try removing the affected domains using the Force-TLS config screen. To do this, bring up the configuration screen (Firefox->tools->ForceTLS Settings), click on the affected site, then click "Remove Site".

If that doesn't work, next try removing all sites. There's a button for that in the Force-TLS configuration screen.

If both of those approaches don't work, you may have a corrupt permissions database. To rebuild your permissions database, follow these steps:

  1. In Firefox open a new tab, and go to the web site "about:support".
  2. In "Application Basics" there's a button to open your Profile Directory.
  3. Click the button, and when it opens, open your profile directory and look for a file called "permissions.sqlite" -- delete that "permissions.sqlite" file or move it somewhere outside your profile directory.
  4. Quit Firefox and re-launch it.

Hopefully one of these three approaches will solve your problem!

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Here are a few things you can try:

First, with Force-TLS installed, try removing the affected domains using the Force-TLS config screen. To do this, bring up the configuration screen (Firefox->tools->ForceTLS Settings), click on the affected site, then click "Remove Site".

If that doesn't work, next try removing all sites. There's a button for that in the Force-TLS configuration screen.

If both of those approaches don't work, you may have a corrupt permissions database. To rebuild your permissions database, follow these steps:

  1. In Firefox open a new tab, and go to the web site "about:support".
  2. In "Application Basics" there's a button to open your Profile Directory.
  3. Click the button, and when it opens, open your profile directory and look for a file called "permissions.sqlite" -- delete that "permissions.sqlite" file or move it somewhere outside your profile directory.
  4. Quit Firefox and re-launch it.

Hopefully one of these three approaches will solve your problem!

由 sidstamm 於 修改