搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why is Firefox running super slow and IE runs great? New details 03/29

  • 3 回覆
  • 77 有這個問題
  • 9 次檢視
  • 最近回覆由 Prezla

more options

Fire Fox was running great, and then for some reason, it starting runnning extremely slow. When I type it is slow to appear on the screen, ads from websites are jerky, and even the circle spins slowly for every web load/refresh. I went as far as uninstalling Fire Fox to include favorites and associated data, re-downloading and installing. This did not help either. I had to use IE to even ask for help, its that bad. AVG Virus scan and AVG PC tune up fixed problems and several reboots did not help. Did not crash. Please help, I dont like IE.

由 goinphaster 於 修改

所有回覆 (3)

more options

Hi goinphaster,

Have you looked at our performance troubleshooting section? There is a lot of good information in there that should help.

Hopefully this helps!

more options

I have more info that may be able to help... 1. I ran the Viao System restore to reset my laptop back to original factory load, which completely deletes everything. I reloaded Firefox-It worked great! 2. I tried to watch Tranformers 3 in 3D (my laptop is 3D capable) and could not run properly (massive hang-ups but Audio was good, super lag on menu response). 3. Tried to run Firefox and it went back to the previously posted problem above. This makes sense because I tried to watch the same movie in 3D before, ran into the same problems with playback, and that's when Firefox started having problems.

Any thoughts?

EDIT: I did not download any plug ins from the 3D Blue Ray, or any other software. the only thing that changed was something about desktop or windows color scheme.... but I can't tell if it reverts back to default settings when I exit Corel WinDVD BD.

由 goinphaster 於 修改

more options

I had same problem. At least in my case it's due to Nvidia Graphics Card using 3D rendering feature.

When I played videos on YouTube Firefox was loading these DLL:

C:\Program Files (x86)\NVIDIA Corporation\3D Vision\Nv3DVStreaming.dll

C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPI.dll

C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvStereoApiI.dll


Disabling Nvidia 3D crap fixes the problem for me!!

Prezla

由 Prezla 於 修改