搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

when i open a new tab, it auto loads a website that I do not prefer - how to change it?

  • 5 回覆
  • 4 有這個問題
  • 2183 次檢視
  • 最近回覆由 ideato

more options

How do I change what website opens up when I click on a new tab?

所有回覆 (5)

more options

Hi miznmaui,

By default, Firefox will open a blank tab. This behavior can be modified through the use of add-ons though. I'd try starting Firefox in Diagnose Firefox issues using Troubleshoot Mode. If you don't have the issue while all of your add-ons, extensions, and themes are disabled, you can try adding them back in one by one until you find the culprit. You should look at the Extensions and Themes troubleshooting guide and the Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems article as well.

Hopefully this helps!

more options

After disable the problematic extension that solve the problem, as Matt_G tell us in his reply, if you want to open homepage or other page in a new tab use 1 of these add-on:

NewTabURL add-on

New Tab King add-on


thank you

more options

Matt, thank you for our help. I was able to successfully disable an extension that was causing the problem.

Now I have a new issue: After closing and pulling up Firefox again, all of the tabs that I had up from my previous session have now vanished! I am unable to choose "restore previous session" from the tool bar now to access all the sites that I had up. Help, please?

Thanks.

more options

Thank's MR: ideato ^^

You've saved me from this disturbing problem ;)

more options

Hi hddamd

the above suggestion is very old (5 months before for ff 11), now if you want to open a new tab in your homepage or another page you don't have to install one of the above add-ons, go to about:config find browser.newtab.url and with right-click on mouse select modify and type(or copy-paste)the url you want.

see for more info : How do I turn the new tab page off?


thank you