搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

When I search using Google, the responses jump up and down. Why?

  • 3 回覆
  • 3 有這個問題
  • 35 次檢視
  • 最近回覆由 stevetanner

more options

Google is my home page for searching the web, though I also have Bing on the toolbar. Since upgrading to the latest version of Firefox (11.0) when I do a search and get a page of results they jump up and down on the page. This does not happen with Bing.

Google is my home page for searching the web, though I also have Bing on the toolbar. Since upgrading to the latest version of Firefox (11.0) when I do a search and get a page of results they jump up and down on the page. This does not happen with Bing.

所有回覆 (3)

more options

Well, let's try to figure out what is causing your problem here.

Please try to start Firefox in Safe Mode, let's see if it works there. If you don't see the issue, then it is likely one of your addons causing the problem. Uninstalling add-ons can help with that.

If you still have problems after that, please read Websites look wrong, as there are some common issues that can make a website look or behave differently.

Let me know if this helps!

more options

You may have switched on caret browsing.

You can press press F7 (on Mac: fn + F7) to toggle caret browsing on/off.

  • Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

more options

I have this problem with Google News. I used NoScript to forbid gstatic.com. Worked for me. Hope that helps. BTW, starting FF in safe mode didn't help, and caret browsing was switched off.