搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

At travel websites, I keep getting Dec 2003 as the default for calendar bookings instead of February 2012 -- how do I scrub that so that the current month comes up and not 2003 there?

  • 3 回覆
  • 1 有這個問題
  • 2 次檢視
  • 最近回覆由 cor-el

more options

I have a recurring problem that is a bothersome nuisance. At travel booking sites, when selecting the date for travel, the pop-up calendar appears -- but it's December 2003, not February 2012!

Some sites do display correctly, but most show the 2003 popup.

I did try to clear the history, cache and cookies -- and even downloaded the newest version of Firefox -- but much to my surprise, that didn't solve the problem. I'm flummoxed.

被選擇的解決方法

Check the date and time in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

選擇的解決方法

Check the date and time in the clock on your computer: (double) click the clock icon on the Windows Taskbar.

more options

Thank you, cor-el, for your suggested solution, which I implemented. The clock on the computer did show December of 2003, so that explains what was going on. I appreciate your answer and your help!

more options

You're welcome