X
點擊此處開啟此網站的行動版。

技術支援討論區

my FoxTab extension stopped working toay 2/17/2012 when i click on it I just get a blue window with NO grid.I tried reoving ad reinsstalling but same thing.ay ideas?

已張貼

FoxTab 1.4.4 stopped working.all i get is ablue window where the grid ith my topsites use to be.i tried removing the extension then re-installing it but I get the same condition.Anyone got any ideas.Oh Yes there was a windows update this morning

FoxTab 1.4.4 stopped working.all i get is ablue window where the grid ith my topsites use to be.i tried removing the extension then re-installing it but I get the same condition.Anyone got any ideas.Oh Yes there was a windows update this morning

被選擇的解決方法

Picked this up off the web, can't remember the poster's name but huge thanks. Worked for me on all of my devices and allows you to keep the most up to date versions of the affected programs.

Step 1 Open "My documents". From the menu select Organise => Folder and Search Options => "View" tab => in the Advance settings list ensure that "Show hidden files, folders, and drives" is selected. Click "Apply" => "OK". Once the following procedures are complete, you can go back and select the "Don't show hidden files, folders, or drives" again.

Step 2 Open Firefox => Go to a web page that uses Flashplayer images => right click a flashplayer image => select "Global Settings" => "Advanced Tab" => "Trusted Location Settings" => "Add" => "Add Folder". In Browse folders expand the following path and select the folder "Profiles" => click "OK"

C:\Users\select your own user name\AppData\Roaming\Mozilla\Firefox\Profiles

Once done, close the dialogue boxes and restart Firefox.

從原來的回覆中察看解決方案 15

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.1 r102
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • 4.1.10111.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Updater pluginhttp://pack.google.com/
  • 1.4
  • npmnqmp 989898989877
  • np-mswmp

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1

更多資訊

mluna 70 個解決方法 486 個答案

Hi,

It looks like FoxTab hasn't been updated for some time now, so it could be the Windows update that caused a problem. But, you might do a plugin-check for compatibility http://www.mozilla.org/en-US/plugincheck/ and also try disabling other plugins, in case there is a conflict with one of them.

-Michelle

Hi, It looks like FoxTab hasn't been updated for some time now, so it could be the Windows update that caused a problem. But, you might do a plugin-check for compatibility http://www.mozilla.org/en-US/plugincheck/ and also try disabling other plugins, in case there is a conflict with one of them. -Michelle
CafiCChiO 0 個解決方法 1 個答案

有幫助的回覆

I have the same problem. The error started after I upgraded my Flash Player ... hope this helps.

I have the same problem. The error started after I upgraded my Flash Player ... hope this helps.
drtbirdlives 0 個解決方法 6 個答案

Mine stopped working yesterday on all my computers. I installed older version 8 and all is good in the world of foxtab. I had to un-tick Auto update in Firefox because the first time I closed it and then reopened it, well, it updated and foxtab went back into a coma. So now all are at 8.0.1 and working fine.

Mine stopped working yesterday on all my computers. I installed older version 8 and all is good in the world of foxtab. I had to un-tick Auto update in Firefox because the first time I closed it and then reopened it, well, it updated and foxtab went back into a coma. So now all are at 8.0.1 and working fine.
drtbirdlives 0 個解決方法 6 個答案

This is too cool. I was going to try what mluna said about other add-in conflict so I manually updated Firefox to 10.0.2 and foxtab continues to work. So I did same to other computers and all are good. So maybe there was something missing due to other upgrades. So I down graded to 8.0.1 and enabled foxtab and then upgraded to 10.0.2 and still works.

This is too cool. I was going to try what mluna said about other add-in conflict so I manually updated Firefox to 10.0.2 and foxtab continues to work. So I did same to other computers and all are good. So maybe there was something missing due to other upgrades. So I down graded to 8.0.1 and enabled foxtab and then upgraded to 10.0.2 and still works.

提出問題者

♦Well I got FoxTab Back! I tried drtbirdlives suggestion(thankyou)I down graded to firefox 8.0.1 and the blue window went away and my top sites came back(I quess they were in a coma lol)But when I manually tried to go back to 10.0.1 or 10.0.2 Foxtab went away again.I wonder if this has anything to do w/ me running vista 64bit,Please Mozilla be aware of this and try to Develope a patch for this I'm sure a lot of us are affected by this

♦Well I got FoxTab Back! I tried drtbirdlives suggestion(thankyou)I down graded to firefox 8.0.1 and the blue window went away and my top sites came back(I quess they were in a coma lol)But when I manually tried to go back to 10.0.1 or 10.0.2 Foxtab went away again.I wonder if this has anything to do w/ me running vista 64bit,Please Mozilla be aware of this and try to Develope a patch for this I'm sure a lot of us are affected by this
Marcgims 0 個解決方法 2 個答案

I uninstalled the 11.1 flash player that was upgraded then went to adobe and found a 10.1 ver of flash player downloaded and ran that and everything back working great heres the page link---.> http://kb2.adobe.com/cps/142/tn_14266.html

heres the one I used below http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp10.1_archive.zip

I uninstalled the 11.1 flash player that was upgraded then went to adobe and found a 10.1 ver of flash player downloaded and ran that and everything back working great heres the page link---.> http://kb2.adobe.com/cps/142/tn_14266.html heres the one I used below http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp10.1_archive.zip
Gijsje 0 個解決方法 1 個答案

Thanks to a forum-member who advised Speed Dial. It works fine but it is not as easy as FoxTab, so I stay being an angry bird! On the first computer where I discovered the FoxTab disability, I deinstalled FireFox and tried Opera. Wonderful browser, but FF is more simple to use. The hereabove given solutions are not as easy as installing the add-on Speed Dial. And it is always recommended to use the latest browserversion for sake of safety, isn't it?

Thanks to a forum-member who advised Speed Dial. It works fine but it is not as easy as FoxTab, so I stay being an angry bird! On the first computer where I discovered the FoxTab disability, I deinstalled FireFox and tried Opera. Wonderful browser, but FF is more simple to use. The hereabove given solutions are not as easy as installing the add-on Speed Dial. And it is always recommended to use the latest browserversion for sake of safety, isn't it?
Cheng Wang 34 個解決方法 435 個答案

If you're still having this problem, this has been traced to the Flash 11 update. You probably need to contact the Fox Tab developers and ask them to update to support Flash 11.

If you're still having this problem, this has been traced to the Flash 11 update. You probably need to contact the Fox Tab developers and ask them to update to support Flash 11.
d.overton 1 個解決方法 1 個答案

選擇的解決方法

Picked this up off the web, can't remember the poster's name but huge thanks. Worked for me on all of my devices and allows you to keep the most up to date versions of the affected programs.

Step 1 Open "My documents". From the menu select Organise => Folder and Search Options => "View" tab => in the Advance settings list ensure that "Show hidden files, folders, and drives" is selected. Click "Apply" => "OK". Once the following procedures are complete, you can go back and select the "Don't show hidden files, folders, or drives" again.

Step 2 Open Firefox => Go to a web page that uses Flashplayer images => right click a flashplayer image => select "Global Settings" => "Advanced Tab" => "Trusted Location Settings" => "Add" => "Add Folder". In Browse folders expand the following path and select the folder "Profiles" => click "OK"

C:\Users\select your own user name\AppData\Roaming\Mozilla\Firefox\Profiles

Once done, close the dialogue boxes and restart Firefox.

Picked this up off the web, can't remember the poster's name but huge thanks. Worked for me on all of my devices and allows you to keep the most up to date versions of the affected programs. Step 1 Open "My documents". From the menu select Organise => Folder and Search Options => "View" tab => in the Advance settings list ensure that "Show hidden files, folders, and drives" is selected. Click "Apply" => "OK". Once the following procedures are complete, you can go back and select the "Don't show hidden files, folders, or drives" again. Step 2 Open Firefox => Go to a web page that uses Flashplayer images => right click a flashplayer image => select "Global Settings" => "Advanced Tab" => "Trusted Location Settings" => "Add" => "Add Folder". In Browse folders expand the following path and select the folder "Profiles" => click "OK" C:\Users\select your own user name\AppData\Roaming\Mozilla\Firefox\Profiles Once done, close the dialogue boxes and restart Firefox.

提出問題者

Many thanks to all,The final fix was from d.overton this allowed me to finally install the new update(10.0.2)I had to go back to 8.0.1 when this first started.Now everything works! again thanks to all

Many thanks to all,The final fix was from d.overton this allowed me to finally install the new update(10.0.2)I had to go back to 8.0.1 when this first started.Now everything works! again thanks to all
drtbirdlives 0 個解決方法 6 個答案

Yee Haw! The fix from d.overton did the trick. I finally got to install updated 10.0.2 and after doing what he said all was good in the land of foxtab. Thank you, thank you, thank you very much!

Yee Haw! The fix from d.overton did the trick. I finally got to install updated 10.0.2 and after doing what he said all was good in the land of foxtab. Thank you, thank you, thank you very much!
davidegrox 0 個解決方法 3 個答案

io sono italiano e mi servirebbe la soluzione in italiano ! scusate ma non conosco l'inglese !grazie mille

io sono italiano e mi servirebbe la soluzione in italiano ! scusate ma non conosco l'inglese !grazie mille
fairbanksb 0 個解決方法 1 個答案

Thank you, thank you, thank you. Finally something that worked. Thanx for posting this solution. I can't believe the developer hasn't fixed the problem yet but I sure am glad other users can find solutions.

Thank you, thank you, thank you. Finally something that worked. Thanx for posting this solution. I can't believe the developer hasn't fixed the problem yet but I sure am glad other users can find solutions.
mad25D 0 個解決方法 1 個答案

Many thanks to d.overton Editing flash preferences under Linux works fine too. The path of the folder is

/home/user name/.mozilla/firefox/???.default/

Many thanks to d.overton Editing flash preferences under Linux works fine too. The path of the folder is /home/user name/.mozilla/firefox/???.default/
chrisa101 0 個解決方法 1 個答案

This put me on the path. I had to go a slightly different route, namely:

c:/ Documents & Settings| my user name| Application Data ( not Appdata)| Mozilla (Note: no Roaming folder)| Firefox| Profiles

worked like a charm I am SO HAPPY to get my top sites back. Thanks Doverton

This put me on the path. I had to go a slightly different route, namely: c:/ Documents & Settings| my user name| Application Data ( not Appdata)| Mozilla (Note: no Roaming folder)| Firefox| Profiles worked like a charm I am SO HAPPY to get my top sites back. Thanks Doverton
davidegrox 0 個解決方法 3 個答案

messaggio per d.overton , ho fatto i vari passaggi che ha scritto ma senza successo !forse avro sbagliato qualcosa ma non mi pare !

messaggio per d.overton , ho fatto i vari passaggi che ha scritto ma senza successo !forse avro sbagliato qualcosa ma non mi pare !
PrairieHawk 0 個解決方法 1 個答案

Thank you a zillion times! My foxTabs are back and working!

Thank you a zillion times! My foxTabs are back and working!
davidegrox 0 個解決方法 3 個答案

finalmente dopo un po di ricerche in rete il mio foxtab è funzionante ! grazie a tutti

finalmente dopo un po di ricerche in rete il mio foxtab è funzionante ! grazie a tutti