X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

We will connect fortigate SSL VPN to connect our office network on https. Same was working in version 9.0.1 but not in version 10.0.1. We are getting following errors " connection was rest ".. Please help us to overcome this issues.

已張貼

Same was working in all other browsers and previous version of mozilla.. but not in version 10.0.1

Please feel free to ask any queries regarding this.


-Dhana

Same was working in all other browsers and previous version of mozilla.. but not in version 10.0.1 Please feel free to ask any queries regarding this. -Dhana

由 dhanaj.be 於 修改

額外的系統細節

已安裝的外掛程式

  • Fortinet SSL VPN FortiControl Firefox Plugin
  • Fortinet SSL VPN CacheClean Firefox Plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Adobe PDF Plug-In For Firefox and Netscape

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

更多資訊

Hasan 469 個解決方法 5600 個答案

-> Update Firefox to the latest version 10.0.1

Check and tell if its working.

-> Update Firefox to the latest version 10.0.1 * [[Installing Firefox on Windows]] * [https://support.mozilla.com/en-US/kb/Template:clearCookiesCache/ Clear Cookies & Cache] Check and tell if its working.

由 Hasan 於 修改

提出問題者

I already did basic troubleshooting like deleting cookies changing the proxy IP's. Even i allowed the mozilla in trusted application in windows firewall. even though it's not working.

I am trying URL - https://<fortigate firewall IP>:10443 - not working - connecting SSL VPN https://<fortigate firewall IP> - working - connecting to firewall.


My machine OS - windows7 64-bit.


-Dhana

I already did basic troubleshooting like deleting cookies changing the proxy IP's. Even i allowed the mozilla in trusted application in windows firewall. even though it's not working. I am trying URL - https://<fortigate firewall IP>:10443 - not working - connecting SSL VPN https://<fortigate firewall IP> - working - connecting to firewall. My machine OS - windows7 64-bit. -Dhana

由 dhanaj.be 於 修改

Hasan 469 個解決方法 5600 個答案

-> click Firefox button and click Options -> Privacy panel -> History section -> under Firefox will: select "Use Custom Settings for History"

  • Remove Checkmarks from:
    • Always use Private Browsing mode
    • Clear History when Firefox Closes
  • place Checkmarks on:
    • Remember my Browsing History
    • Remember Download History
    • Remember Search and Form History
    • Accept Cookies from sites
    • Accept Third-party Cookies -> under Keep Until : select They Expire -> click Exceptions button and click Remove button for all entries which have "Status" set to other than "Allow" -> Now type addresses of websites whose Cookies you want to be stored by Firefox & click "Allow" button for each entry -> click Close

-> Click OK on Options window -> Restart Firefox

Check and tell if its working.

-> click '''Firefox''' button and click '''Options''' -> '''Privacy''' panel -> '''History''' section -> ''under'' '''Firefox will:''' ''select'' '''"Use Custom Settings for History"''' * Remove Checkmarks from: ** '''Always use Private Browsing mode''' ** '''Clear History when Firefox Closes''' * place Checkmarks on: ** '''Remember my Browsing History''' ** '''Remember Download History''' ** '''Remember Search and Form History''' ** '''Accept Cookies from sites''' ** '''Accept Third-party Cookies''' -> ''under'' '''Keep Until :''' ''select'' '''They Expire''' -> click '''Exceptions''' button and click '''Remove''' button for all entries which have "Status" set to other than "'''Allow'''" -> Now type addresses of websites whose ''Cookies'' you want to be stored by Firefox & click "'''Allow'''" button for each entry -> click Close -> Click OK on Options window -> Restart Firefox Check and tell if its working.

由 Hasan 於 修改

提出問題者

No, i am not able to connect it. even i made above said changes also.. any other option is there.??

No, i am not able to connect it. even i made above said changes also.. any other option is there.??
Hasan 469 個解決方法 5600 個答案

-> Firefox can't load websites but other browsers can

Check and tell if its working.

-> [[Firefox cannot load websites but other programs can]] Check and tell if its working.

提出問題者

No i checked that yesterday itself. its not working...

No i checked that yesterday itself. its not working...
Hasan 469 個解決方法 5600 個答案

Are the Firefox Connection Settings exactly the same as that of other Web Browsers which are able to open your desired web link ??

Are the Firefox [[Options window - Advanced panel#w_connection-settings-dialog|Connection Settings]] exactly the same as that of other Web Browsers which are able to open your desired web link ??

由 Hasan 於 修改

提出問題者

Ya, both are same settings only. "auto detect settings"

but in version 9.0.1 i didn't find any issues, i am able to connect normally.

problem with version 10.0.1 only.

Ya, both are same settings only. "auto detect settings" but in version 9.0.1 i didn't find any issues, i am able to connect normally. problem with version 10.0.1 only.
Hasan 469 個解決方法 5600 個答案
-> [[Cannot connect after upgrading Firefox]] Check and tell if its working.

提出問題者

no i did those things yesterday itself.. but no use..

no i did those things yesterday itself.. but no use..
Hasan 469 個解決方法 5600 個答案

Perform the suggestions mentioned in the following articles:

Check and tell if its working.

Perform the suggestions mentioned in the following articles: * [[Troubleshooting extensions and themes]] Check and tell if its working.
pirata2050 0 個解決方法 1 個答案

Please... help with this issue!!!!!!!!!!!!!!!!!!

Please... help with this issue!!!!!!!!!!!!!!!!!!
Vivek 289 個解決方法 2084 個答案

有幫助的回覆

Please also see this.

Please also see [https://bugzilla.mozilla.org/show_bug.cgi?id=723898 this].

由 Vivek 於 修改