X
點擊此處開啟此網站的行動版。

技術支援討論區

TOO QUIET! Watching videos online in Firefox are so quiet on my speakers and headphones now. I thought it was a problem with my hardware but internet explorer and itunes are perfectly loud. How do I fix this?

已張貼

Please don't force me to use Internet Explorer again...

Please don't force me to use Internet Explorer again...

被選擇的解決方法

See:

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.
You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.
Current Firefox versions use the plugin-container process to run plugins, so you need to check the volume setting for the plugin-container process.
You will only see the Firefox program or the Plugin Container in the Mixer if you are on a website that plays sound.

從原來的回覆中察看解決方案 1

額外的系統細節

這發生了

每當開啟 Firefox 的時候

已安裝的外掛程式

  • Shockwave Flash 11.1 r102
  • Google Update
  • Facebook Video Calling Plugin
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • MSN® Toolbar
  • np-mswmp

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17585 個解決方法 159079 個答案

選擇的解決方法

See:

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.
You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.
Current Firefox versions use the plugin-container process to run plugins, so you need to check the volume setting for the plugin-container process.
You will only see the Firefox program or the Plugin Container in the Mixer if you are on a website that plays sound.

See: * https://support.mozilla.org/kb/No+sound+in+Firefox * https://support.mozilla.org/kb/Video+or+audio+does+not+play You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.<br /> You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.<br /> Current Firefox versions use the plugin-container process to run plugins, so you need to check the volume setting for the plugin-container process.<br /> You will only see the Firefox program or the Plugin Container in the Mixer if you are on a website that plays sound.<br />

提出問題者

Thank you that worked...NOTE: the volume level for Firefox only became visible when i updated to Firefox 10 today (for anyone else having this problem)

Thank you that worked...NOTE: the volume level for Firefox only became visible when i updated to Firefox 10 today (for anyone else having this problem)