搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why is my orange firefox button huge?

  • 9 回覆
  • 1 有這個問題
  • 31 次檢視
  • 最近回覆由 JayGarcia

more options

I'm using Windows XP with a Win7-like theme. I updated to Firefox 4 today, because I wanted to try out the new look. I unchecked the Menu bar, so the Firefox Button can appear. It did, but like this: Image . I tried switching my theme to Zune, and surprisingly the button was normal.. But I don't want to use the Zune theme, I like this one. What can I do?

由 AndrewFosHot 於 修改

所有回覆 (9)

more options

The Firefox theme your using is probably not fully compatible with the current visual effects supported in Windows XP, try a different theme and see what happens.

more options

I'm not using any theme, I only have a persona installed in firefox. XP should support the default Firefox 4 look. Here is a picture with Zune theme: Image

I was thinking maybe the XP theme's title bar isn't wide enough for the firefox button, so I tried increasing the height of the title bar but it didn't help.

more options

Actually you are using a "theme". A personas is loaded on the theme base. Try changing your "theme" to the default and see if that helps. It appears from the image that you may be in full-screen mode. Press F11 and see what happens.

more options

I tried the default theme and I am not in fullscreen mode.

more options

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

more options

Do you have any code in userChrome.css that can cause this?

See also:

more options

the-edmeister, Safe mode didn't help.

cor-el, No, I never edited the userChrome.css file, I removed the localstore.rdf and it didn't help either.

After all these things it must be my Windows theme, but I have no idea what's wrong with it.

more options

Does that also happen if you disable "Tabs on Top"?

more options

How about VIEW => Toolbars - are they all checked? Still no go, disable the persona and go with just the default theme and see if that works.