搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I get a message "MALICIOUS URL BLOCKED" when logging in to gmail or iGoogle homepage, ONLY WITH FIREFOX (not with Internet Explorer). Help!!!

  • 1 回覆
  • 13 有這個問題
  • 1 次檢視
  • 最近回覆由 Hasan

more options

For the past two weeks, whenever I log in to either gmail or iGoogle homepage I get a message from avast! Anti Virus (free version) saying it has detected a malicious site. This only happens when using Firefox; if I log in using Internet Explorer 8 no message pops up. I'm using Windows XP Pro Service Pack 3, avast! Version 6.0.1367 (updated daily), Mozilla Firefox 10.0. I also use Malware Bytes' Anti-Malware and SUPER Anti Spyware, which are also updated regularly. The only recent downloads to my system have been Microsoft Updates and version 10.0 of Firefox. I even tried rolling back to version 9, no change or improvement. This is the URL that is being blocked, as shown on the pop-up message: OBJECT: http://74.50.117.107/js/je.php?u=739ec4a2-4903-4c0d-aee6-bdb3d2cdb87c&a=200&i=111&s=0 INFECTION: URL:Mal PROCESS: C:\Program Files\Mozilla Firefox\firefox.exe . This worries me because it looks like trouble on the horizon, and I don't care to use IE, it is slower, and does not provide Ad Block, which I heavily use (apart from the fact that Microsoft is trying to push me into buying Windows 7 *IE9 doesn't work with XP*, which would require upgrading my computer, and for the time being there's no available budget.). Thank you in advance for the help you may send my way.

被選擇的解決方法

Perform the suggestions mentioned in the following articles:

Check and tell if its working.


May not be related to your problem but some of your Firefox Plugins are out-dated

  • Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/
  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)
從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Perform the suggestions mentioned in the following articles:

Check and tell if its working.


May not be related to your problem but some of your Firefox Plugins are out-dated

  • Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/
  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)