X
點擊此處開啟此網站的行動版。

技術支援討論區

can't get rid of Custom search menu wizard

已張貼

Can't work out the custom search menu?

Can't work out the custom search menu?

被選擇的解決方法

Ok, so it seems to be a recent update of theirs that broke the 3.6 version of their add-on. You can update to the latest version of Firefox at: http://www.mozilla.org/firefox

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Picasa plugin.
  • iPhoto6
  • Unity Web Player lets you experience dazzling interactive 3D right in your browser. For more information, visit Unity .
  • RealPlayer Plugin
  • Allows webpages to support pressure-sensitive drawing on Wacom pen tablets.
  • 4.0.50826.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Shockwave Flash 10.1 r85
  • Yahoo! Installer Plug-in provides application installation support
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.2.25) Gecko/20111212 Firefox/3.6.25

更多資訊

Poison Rocks! 0 個解決方法 2 個答案

有幫助的回覆

PROBLEM SOLVED!!

The problem is with an Add-On called "Fast Video Download (with SearchMenu) 4.1.5

As soon as you disable or uninstall this, the dreaded message is gone!

Under Tools Menu / Add-On's / Fast Video Download / Disable or Uninstall Restart FireFox (PROBLEM SOLVED!!!)

PROBLEM SOLVED!! The problem is with an Add-On called "Fast Video Download (with SearchMenu) 4.1.5 As soon as you disable or uninstall this, the dreaded message is gone! Under Tools Menu / Add-On's / Fast Video Download / Disable or Uninstall Restart FireFox (PROBLEM SOLVED!!!)

有幫助的回覆

Thank you so very much!!! It was very helpful and thanks for the quick reply. Great work!

Thank you so very much!!! It was very helpful and thanks for the quick reply. Great work!
bykbob 0 個解決方法 1 個答案

Thank You, Thank You, Thank You.

Thank You, Thank You, Thank You.
claudchu1 1 個解決方法 3 個答案

I never had trouble with FVD but as soon as I installed a FF addon called 100 Search Engines for Firefox the custom wizard (in Google) opened up spontaneously instead and hung and could not be dislodged. I finally had to do a System Restore to a point before the addon (Windows Vista) to get rid of the thing. Disabling all addons in FF in Safe Mode did not do anything to relieve the problem either. So watch out for 100 Search Engines addon in case that starts the problem going. Would appreciate any further info on this. I do notice now that FVD is no longer in my extensions (tho it was before the problem started). Best to leave it off for now as it may be broken. Memo to Self: Always, always create a manual System Restore before any changes that may be a problem. Then you can always go home again easily.

I never had trouble with FVD but as soon as I installed a FF addon called 100 Search Engines for Firefox the custom wizard (in Google) opened up spontaneously instead and hung and could not be dislodged. I finally had to do a System Restore to a point before the addon (Windows Vista) to get rid of the thing. Disabling all addons in FF in Safe Mode did not do anything to relieve the problem either. So watch out for 100 Search Engines addon in case that starts the problem going. Would appreciate any further info on this. I do notice now that FVD is no longer in my extensions (tho it was before the problem started). Best to leave it off for now as it may be broken. Memo to Self: Always, always create a manual System Restore before any changes that may be a problem. Then you can always go home again easily.

由 claudchu1 於 修改

maria_dej 0 個解決方法 2 個答案

Hello! Please, help me delete this awful message! I disable SearchMenu, restart Mozilla, but it's still on and I don't know what to do...Please, help! Thank you!

Hello! Please, help me delete this awful message! I disable SearchMenu, restart Mozilla, but it's still on and I don't know what to do...Please, help! Thank you!
maria_dej 0 個解決方法 2 個答案

Oh, thank you! It helped now. But as I understand we can't use FVD without this disgusting message?

Oh, thank you! It helped now. But as I understand we can't use FVD without this disgusting message?

提出問題者

Thank you for your time Maria dej!

Thank you for your time Maria dej!
Cheng Wang 34 個解決方法 435 個答案

I'm just curious, when you downloaded FVD, did it tell you it was going to do this? Was this a recent update of theirs?

I'm just curious, when you downloaded FVD, did it tell you it was going to do this? Was this a recent update of theirs?
Cheng Wang 34 個解決方法 435 個答案

選擇的解決方法

Ok, so it seems to be a recent update of theirs that broke the 3.6 version of their add-on. You can update to the latest version of Firefox at: http://www.mozilla.org/firefox

Ok, so it seems to be a recent update of theirs that broke the 3.6 version of their add-on. You can update to the latest version of Firefox at: http://www.mozilla.org/firefox
paolomac 0 個解決方法 1 個答案

Problem solved: disable Fast Video Download. Unfortunately now the plugin dos'nt work. Thanks

Problem solved: disable Fast Video Download. Unfortunately now the plugin dos'nt work. Thanks