搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

firefox wont update to ver 9.01 from previous version

more options

I'm running vista home premium and fire fox will not update from previous version 3.5x to 9.01 if i click the about button in the help menu it shows as 9.01 but if i go to certain websites mozilla included it says my browser needs updating... any help???

所有回覆 (1)

more options

The version of Firefox you posted here with = Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.17) Gecko/2009122116 Firefox/3.0.17 (.NET CLR 3.5.30729) - not Firefox 3.5.


Your UserAgent string in Firefox may be messed up by another program that you installed and it might be reporting the wrong version.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter
If you see the warning, you can confirm that you want to access that page.
Filter = general.useragent.
Right-click the preferences that are bold, one line at a time, and select Reset.
Then restart Firefox

由 the-edmeister 於 修改