搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My Firefox is always on top! How can I solve this issue?

  • 3 回覆
  • 7 有這個問題
  • 18499 次檢視
  • 最近回覆由 Hasan

more options

When I want to bring my messenger soft, or video application or any other thing on my computer on top of Firefox it doesn't happen, because I don't know how but on my Firefox was activated always on top function. I'll be very gratefull if you would help me to solve this issue. My Firefox version ix 9.0.1.

被選擇的解決方法

Perform the suggestions mentioned in the following articles:

Check and tell if its working.

從原來的回覆中察看解決方案 👍 0

所有回覆 (3)

more options

-> Open Task Manager using CTRL + SHIFT + ESC

  • In the Processes' tab, right-click firefox.exe process -> go to Set Priority and select Normal

Check and tell if its working.

more options

It helped me!

由 okasworld 於 修改

more options

選擇的解決方法

Perform the suggestions mentioned in the following articles:

Check and tell if its working.