搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have an old MacBook laptop and it doesn't have enough memory for a new version of Firefox; why can't I keep the old version which works fine on this computer?

  • 1 回覆
  • 2 有這個問題
  • 136 次檢視
  • 最近回覆由 ideato

more options

I am running Firefox version 3.6.23 and I keep getting a message saying that I should upgrade, but I am working on an older MacBook laptop computer with 640 MB of memory and an 800 MHz Power PC G4 with Mac OS X version 10.4.11 and when I tried to upgrade, your message said that it couldn't happen. Please let me keep running the older version of Firefox because it works fine on my old laptop.

所有回覆 (1)

more options

The latest 9.0.x version is not compatible with your os.

see :Firefox 9 System Requirements

Firefox 4 versions and later do not run on a PowerPC Mac(like yours) and require at least OS X 10.5 and an Intel Mac.

The latest supported version for your os is 3.6.25 (you have 3.6.23), your can download from here:

http://www.mozilla.org/en-US/firefox/all-older.html

see : Firefox 3.6 System Requirements


[For older Macs that aren't supported in Firefox 4+ versions, if you like, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8]

http://www.floodgap.com/software/tenfourfox/

http://tenfourfox.blogspot.com/

https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported


thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.