搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I updated Firefox and now I've gone back into the FAFSA form and it is still saying that Firefox browser is not up to date. Can anyone help? FAST?! thanks!

  • 1 回覆
  • 2 有這個問題
  • 最近回覆由 cor-el

more options

see question.

所有回覆 (1)

more options

You can install the portable Firefox 3.6.x version to access websites that do not work with Firefox 5+.


See this article about how to install multiple versions on Mac OS X if you want to use that method: