搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

a square with numbers stay on screen and in a document using Firefox, how do I get rid of those? THANKS

  • 5 回覆
  • 1 有這個問題
  • 最近回覆由 cor-el

more options

"A fresh ramp up on your bottom line is establishing an online business from home11, easy to start,..."

Have a look on the second line "business from home11 This is actually a link to a website and an extract form an article I wrote. No matter what I do can I get rid of that ....11 after home. On my website http://www.WomensOnlineBusiness.com/five-fundamental-steps.html on the left sidebar buttons I have the same problem and a lot of other places. Weirdly enough not on the home page, but on all the other pages where I have the sidebuttons. I have not been able to figure out how to get rid of these numbers - think-just guessing- it has something to do with the add-ons but in that case don't know which one. If anybody can help me out here that would be great, as I like Firefox a lot and would hate to leave it. Hoping for the best PIA

所有回覆 (5)

more options

I'm not sure what you mean. I'm not seeing anything unusual, i.e. n numbers on that page

Can you attach a screenshot and a link to that specific page?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).


Reload web page(s) and bypass the cache.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)
more options

Thank you for your answer - already that is a big step forward of hope to solve this problem. Here is a screenshot - from www.womensonlinebusiness.com/about-womensonlinebusiness.html Screen Shot 2011-12-04 at 8.32.15 AM

This is what it looks like on my screen and I did try the other suggestions and they do not fix this. Hope the best, Pia Balling

more options

I can't make out from your low-res screenshot what those gray images in the menu at the left are, but I do not see them and there is nothing int the page source that accounts for them.


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Hello again, Thanks for your answer and I will try exactly what you say. It will take me some time but I will come back to you when I find a solutions. Thanks again and have a wonderful Chistmas and Holiday.

Pia

more options

You're welcome.

Also a wonderful Christmas and Holiday to you and your family.