搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Upon launching I internittently get the message that I am not running the latest version although checking for updates confirms that I am on the latest (Ver8)

  • 2 回覆
  • 5 有這個問題
  • 1 次檢視
  • 最近回覆由 tomhan

more options

Since installing Version 8 Firefox periodically displays a message that I am not running the current version. It then offers the option to update. Attempting to update confirms that I am indeed on the latest Version. After this happens I can typically close and relaunch. The start up message no longer appears. Occasionally it takes several restarts to clear the message.

Additionally, after installing Version 8 there is a long delay when attempting to open my bookmarks menu. I assume the issues are related since they both occurred upon upgrading to Version 8.

Since installing Version 8 Firefox periodically displays a message that I am not running the current version. It then offers the option to update. Attempting to update confirms that I am indeed on the latest Version. After this happens I can typically close and relaunch. The start up message no longer appears. Occasionally it takes several restarts to clear the message. Additionally, after installing Version 8 there is a long delay when attempting to open my bookmarks menu. I assume the issues are related since they both occurred upon upgrading to Version 8.

所有回覆 (2)

more options

There is a Firefox 8.0.1 version, but that version is only offered to users on a Mac via update.
Users on Linux and Windows don't get that versions offered as they don't need it. So that explains what you see.

You can find the latest Firefox release here if you want the 8.0.1 version:

more options

cor-el. Thank you for your response to my dilemma. Unfortunately the problem still exists. Just this session I had to open and close FireFox three times before the home screen stopped telling me that I was on the wrong version. I am wondering if a clean install would help. This situation, as well as the delay in loading my bookmarks only began since the update to Version 8.