搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My Search Window is not remembering any names that I type in. How can I fix it so the search window will remember what I type in.

  • 12 回覆
  • 1 有這個問題
  • 116 次檢視
  • 最近回覆由 ChaCha

more options

My Search Window does not remember any names that I type in. What can I do to bring it back like it was?

被選擇的解決方法

Yes, that is the Google website and that input field uses autocomplete=off, so Firefox won't store any form data that you enter in that search field.

You can use the build-in about:home page as your Home page that doesn't have that attribute.

See this for a comparable case with name and password fields.

從原來的回覆中察看解決方案 👍 0

所有回覆 (12)

more options

See:

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history" > "Remember search and form history"
more options

I clicked on TOOLS......OPTIONS.....PRIVACY.....USE CUSTOM SETTINGS FOR HISTORY.....REMEMBER SEARCH AND FORM HISTORY. It still does not work. My SEARCH WINDOW is still not remembering what I type in.

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

I did all the steps cor-el told me (I hope I did it right). Nothing worked yet. Then I went to TOOLS....ADD-ONS----APPEARANCE. On the screen it said DEFAULT 8.0....UPDATED 11/15/11......STRATA. I have no idea what this means and I did not update anything on Nov. 15th. I have never even gone into Add-ons before...that I was aware of. Nothing worked yet!

more options

Which search window do you mean?

The Google search on the Navigation Toolbar or possibly the location (address) bar or a search bar on a web page?

Make sure that the Location Bar is not set to "Nothing":

more options

It it the long window/search box located in the middle of the screen. Underneath it is the box called GOOGLE SEARCH.

more options

What do you see in the location bar?

Is that about:home or a Google URL like http://www.google.com/ ?

The Google website uses autocomplete=off to prevent saving form data, but the about:home page should remember search terms that you've typed.

more options

This is what I see:

My Google Start Page www.google.com/firefox?client=firefox-a&rls=org.mozilla:en-US:Official

I do not know what any of this means.

more options

選擇的解決方法

Yes, that is the Google website and that input field uses autocomplete=off, so Firefox won't store any form data that you enter in that search field.

You can use the build-in about:home page as your Home page that doesn't have that attribute.

See this for a comparable case with name and password fields.

由 cor-el 於 修改

more options

This just started happening less than a week ago. Before that, everything was fine. I do not know what happened to cause this. What is a "build-in about home page?" I really do not know about all this technical stuff. Is the location bar the same as my search window.....in the middle of the page.....that I use to type things in? I never type ANYTHING in the top of the screen bar that is located on the same line as the "back" and "forward" button. What do I do now?

more options

You get the about:home as home page if you leave the Home page setting empty.

  • Tools > Options > General > Startup: Home page

The Firefox location (address) bar is the bat on the Navigation Toolbar that also has the back and forward buttons.
You usually use the location bar to go to a website by typing the address in it.

more options

What should I do now to get memory back in my search/window/box. I went to TOOLS....OPTIONS.....GENERAL......HOME PAGE. Then it asks: USE CURRENT PAGE.......or......RESTORE TO DEFAULT. Which one should I check?