搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Does FF7 supports java 1.5?

  • 1 回覆
  • 6 有這個問題
  • 106 次檢視
  • 最近回覆由 ideato

more options

Hi! I'm testing an application and I want to check if it's working on FF7/java 1.5. I installed java 1.5 but it can not be detected by FF7. Can you please help me with finding the answer on my question? Thanks in advance! Best regards, Daniela

被選擇的解決方法

No working on firefox 7.

you definitely know version 1.5.0(developer version) or 5.0(product version) is about the same:

http://download.oracle.com/javase/1.5.0/docs/relnotes/version-5.0.html


system-configurations:

http://www.oracle.com/technetwork/java/javase/system-configurations-139801.html



thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.

從原來的回覆中察看解決方案 👍 2

所有回覆 (1)

more options

選擇的解決方法

No working on firefox 7.

you definitely know version 1.5.0(developer version) or 5.0(product version) is about the same:

http://download.oracle.com/javase/1.5.0/docs/relnotes/version-5.0.html


system-configurations:

http://www.oracle.com/technetwork/java/javase/system-configurations-139801.html



thank you

Please mark "Solved" the answer that really solve the problem, to help others with a similar problem.