搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Server not found

  • 12 回覆
  • 29 有這個問題
  • 2025 次檢視
  • 最近回覆由 AgentData

more options

I am receiving intermittent "Server not found" messages. And I'll have to try to access the web page by doing a web search for it, then sometimes that doesn't work so I'll have to do something else. I am typing the web address correctly. I don't have trouble with IE9

由 St.Peter 於 修改

被選擇的解決方法

The way I fixed it was entering the DNS server addresses into the TCP/IP properties - after that the problem vanished and no more "server not found"

從原來的回覆中察看解決方案 👍 0

所有回覆 (12)

more options

The default of the pref network.http.max-connections has been increased from 30 to 256 in Firefox 6+ versions.

You can try to decrease the value of the pref network.http.max-connections from 255 to a more modest setting like 30 as used in Firefox 3 versions.

more options

This didn't work. Let me clarify a little: In January I started using Firefox as primary Web Browser, at that time it was Firefox 3 I then uddated to Firefox 4, 5, 6, 7, & 8 as they came out. I just started to have the issue with Firefox 8 which I updated to last week. Attached is the Error Screenshot

more options

This didn't work. Let me clarify a little: In January I started using Firefox as primary Web Browser, at that time it was Firefox 3 I then uddated to Firefox 4, 5, 6, 7, & 8 as they came out. I just started to have the issue with Firefox 8 which I updated to last week. Attached is the Error Screenshot

more options

A possible cause is security software (firewall) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

more options

I fixed my Firewall settings and it still doesn't work.

more options

What are the connection settings?

  • Tools > Options > Advanced : Network : Connection > Settings

See "Firefox connection settings":


Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

more options

It is set not to use a proxy. IE is set the same way so thats not the issue I'm going to check the second part (profiles) now and I'll let you know.

more options

Hi, It looks like the new profile works, but I want to give it a day or two because the issue was intermittent. If the new profile works how do I know which files are corrupt?

more options

The new profile works. How can I determine which files to transfer and which files to not?

more options

Did you install extensions in the new profile?

It is best to only copy some personal data that you need like bookmarks (places.sqlite or restore the bookmarks from a json backup) and passwords (key3.db and signons.sqlite) and saved form data (formhistory.sqlite).

more options

選擇的解決方法

The way I fixed it was entering the DNS server addresses into the TCP/IP properties - after that the problem vanished and no more "server not found"