搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox keeps updating even though I do not want it to

  • 4 回覆
  • 13 有這個問題
  • 128 次檢視
  • 最近回覆由 rhel5

more options

I have already tried to disable Firefox updates by going...

Options -> Advanced -> Automatically check updates to

...and then unchecking Firefox. Yet Firefox insists on downloading new updates all the time. Recently it updated to version 7.0. I did not want to do this because every time there is an update, some of my extensions are not compatible. How can I stop Firefox from automatically updating - for good?

被選擇的解決方法

One of those other logon accounts still has the automatic update preference selected. You need to un-check that preference in every logon user account / Firefox Profile.

從原來的回覆中察看解決方案 👍 3

所有回覆 (4)

more options

Are there any other logon user accounts on that PC, or do you have more than one Firefox Profile?

more options

Yes, there are other logon accounts.

more options

選擇的解決方法

One of those other logon accounts still has the automatic update preference selected. You need to un-check that preference in every logon user account / Firefox Profile.

more options

Are you sure about the more than one account? I'm running Windows XP Professional SP3. There is only ONE user account which I am using and I already checked "never check for updates". It just updated my Firefox automatically. I had to uninstall and download and re-install the older version again.

Is there a fix by editing the Registry to actually disable the automatic updates?