搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Alert McAfee ...Program Firefox Location c:\programfiles (x86)\mozilla\firefox.exe McAfee detected a program on pc that is trying to accept connections from internet....It is asking me to allow always, allow once or block. What is the correct response??

  • 9 回覆
  • 6 有這個問題
  • 224 次檢視
  • 最近回覆由 wizzofozz

more options

I unistalled firefox and reinstalled but get the same allert

被選擇的解決方法

所有回覆 (9)

more options

選擇的解決方法

Allow Always

Check and tell if its working.

more options

Thanks Will allow always.

Again thanks

more options

Glad to hear it

由 Hasan 於 修改

more options

you are welcome

由 Hasan 於 修改

more options

I have the same problem. Randomly when I change internet pages I don't get what I wanted. Instead I get a sales site, fraud or porn. It happens maybe every 1 in 25 to 50 times. Norton says it has blocked an attack and traces the problem to Firefox.exe at the same location as the original poster. Although Norton automatically blocks these attacks I still get the random dodgy internet pages and can't remove it. I uninstalled Firefox and downloaded it again, but after one day the problem was back! Any ideas?

more options

-> Is my Firefox problem a result of MALWARE ??

-> Do a MALWARE check with these Malware Scanning programs. You need to scan with all programs because each program detects different malware. Make sure that you UPDATE each program to get the latest version of their Databases before doing a Scan. Also, Close All other Applications (softwares) before Starting to Run Scans.

Check and tell if its working.

more options

No, still getting sent off to a random web page every few times per day, rather than the one I wanted. Mostly unknown search engines and adverts now.

more options

Your Malware undetectable by most anti-malware programs (maybe because randomly named) is still present and has other hidden symptoms.

If this Malware is a Rookit, try this free Kapersky's tool.

Check and tell if its working.

由 Hasan 於 修改

more options

I'm not sure whether 'always allow' is a useful answer. Sure, it will work because 'always allow' will always work with firewalls, but the real question is 'WHY does firefox want to accept incoming connections?'. I understand that it sometimes needs to initiate outgoing connections for updates and stuff, but waiting for incoming connections is silly. But please correct me if I'm wrong.