搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I an running XP on my old notebook and I have version Firefox 2.oo and Java updated plugin won't load correctly

  • 無回覆
  • 2 有這個問題
more options

I am running Windows XP Home on my old notebook version 5.0. I downloaded a Java update while on the Pogo Games site, but it will not allow me to access the games that use Java. The exact messages is: "The new Java Plug-in requires a recent version of the Firefox Browser (Firefox 3 or later.)" I am running Firefox 2.0.0.20. I don't have the memory requirements to upgrade to 6.0 which I am running on my XP and two Windows 7 desktops. but I do apparently need an upgrade to play games. Everything else--searching, google mail, webmail from dakotacom.net all run more than adequately. I use the notebook connected to the same DSL connection as the desktops. How can I upgrade to a later version of Firefox ?