X
點擊此處開啟此網站的行動版。

技術支援討論區

how can I change my language to English

已張貼

How can I change my display language from spanish to English

How can I change my display language from spanish to English

額外的系統細節

已安裝的外掛程式

  • Default Plug-in
  • My Web Search Plugin Stub for 32-bit Windows
  • Shockwave Flash 10.3 r181
  • Yahoo Application State Plugin version 1.0.0.7
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RadioPI Plugin Stub for 32-bit Windows
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)
  • Java(TM) Platform SE binary

應用程式

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; es-AR; rv:1.9.0.19) Gecko/2010031422 Firefox/3.0.19 (.NET CLR 3.5.30729)

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17519 個解決方法 158412 個答案

If the Firefox user interface (menu bar) is in the wrong language or if you want to change the current language then you can get Firefox in the language of your choice here:

  • Uninstall the current Firefox version, but make sure that you do not remove your personal data.
  • Install the new Firefox version of the wanted language.
If the Firefox user interface (menu bar) is in the wrong language or if you want to change the current language then you can get Firefox in the language of your choice here: * Firefox 6.0.x: http://www.mozilla.com/en-US/firefox/all.html * Firefox 3.6.x: http://www.mozilla.com/en-US/firefox/all-older.html * Uninstall the current Firefox version, but make sure that you do not remove your personal data. * Install the new Firefox version of the wanted language.
andreaippo 0 個解決方法 1 個答案

Instead if you want to change the default language for content to display a page in a language instead of another, you have to:

  1. open the settings
  2. go to Content -> Languages
  3. click Choose...
  4. add your language of choice and set the desidered order of importance if you have more than one listed.
Instead if you want to change the default language for content to display a page in a language instead of another, you have to: # open the settings # go to '''Content '''-> '''Languages''' # click '''Choose...''' # add your language of choice and set the desidered order of importance if you have more than one listed.