搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have updated firefox SEVERAL times over the last few months and it never works. The download and setup goes fine, but I still get messages wherever I go that the version I have in not compatible and I have to upgrade. What gives???

  • 1 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 jscher2000

more options

Updated firefox SEVERAL times in the last few months and even though everything goes ok with the installation, it never upgrades! I get notices on my college website as well as other that I have an incompatible version and have to upgrade, BUT OT NEVER WORKS!!!

所有回覆 (1)

more options

In the "More system details..." for your post, it shows an ancient version:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.17) Gecko/2009122116 Firefox/3.0.17 (.NET CLR 3.5.30729) FBSMTWB

It could have something to do with that acronym at the end, which I think is associated with one of your add-ons.

To see your true current version, you can check Help > About Firefox.

---

If your true current version is 6.0.2 (today's version), then you may need to clear a setting using the about:config preference editor. Here's how:

(1) Type or paste about:config into the location bar and press Enter. Click the button promising to be careful if it appears.

(2) Type agent into the filter box and wait for the list to be filtered.

(3) Right-click general.useragent.override and choose Reset to return that preference to its default value.

Any luck?