搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Need to go back to FF 5...Can't find it. Roboform won't work w/6.0.2

  • 4 回覆
  • 42 有這個問題
  • 10 次檢視
  • 最近回覆由 bobwid

more options

I updated from FF 5.? to 6.0.2 and now Roboform password manager won't work. FF5.? had an addon to make Roboform work with FF. I need to go back to FF 5 and can't find it anywhere on the FF site.

被選擇的解決方法

Do not downgrade to an unsupported version of Firefox. Only Firefox 3.6.22 and Firefox 6.0.2 are fully updated for security and stability issues; all other versions have security and stability issues that have not and will not be corrected. (As of Sep 7. 2011).

Have you updated to the new version of Roboform? It is Firefox 6 compatible.

You may get a free upgrade on Roboform: http://www.roboform.com/support/faq/roboform-v7


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

從原來的回覆中察看解決方案 👍 3

所有回覆 (4)

more options
more options

選擇的解決方法

Do not downgrade to an unsupported version of Firefox. Only Firefox 3.6.22 and Firefox 6.0.2 are fully updated for security and stability issues; all other versions have security and stability issues that have not and will not be corrected. (As of Sep 7. 2011).

Have you updated to the new version of Roboform? It is Firefox 6 compatible.

You may get a free upgrade on Roboform: http://www.roboform.com/support/faq/roboform-v7


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

由 SafeBrowser 於 修改

more options

Thanks, SafeBrowser. I didn't know that RoboForm had been updated. I installed the new version and all is fine.

more options

Thanks for your reply. However SafeBrowser had the definitive answer:

Do not downgrade to an unsupported version of Firefox. Only Firefox 3.6.22 and Firefox 6.0.2 are fully updated for security and stability issues; all other versions have security and stability issues that have not and will not be corrected. (As of Sep 7. 2011).