搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Logitech "back" button no longer works after 6.0.2 update

  • 2 回覆
  • 34 有這個問題
  • 41 次檢視
  • 最近回覆由 TedM

more options

The navigation buttons (back and forward) on my Logitech mouse have worked correctly in every version of Firefox I've used, including 6.0.1. I just updated to 6.0.1, and the buttons no longer work. I have tried Opera and Internet Explorer, and confirmed that the buttons work correctly with those browsers.

被選擇的解決方法

Hmm...

I had this issue on 6.0.1.

And then I decided, since I already have the problem, I'll just update to 6.0.2, and see if it works.

Same problem.

And then by some powers-that-be, the problem fixed itself.

(nobody but me uses my computer, so I have absolutely no idea what I did to fix it. Possibly from restarting the computer).

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Hmm...

I had this issue on 6.0.1.

And then I decided, since I already have the problem, I'll just update to 6.0.2, and see if it works.

Same problem.

And then by some powers-that-be, the problem fixed itself.

(nobody but me uses my computer, so I have absolutely no idea what I did to fix it. Possibly from restarting the computer).

more options

The same powers-that-be fixed the problem for me. It's even more mysterious, since I know I did not restart the computer. I was just surfing along, laboriously using the browser's navigation buttons, when out of habit I pressed the button on the mouse and it worked. It's been working ever since.

Since I notice that 23 other people have this problem (so far), there's clearly something that needs looking at even if the problem somehow corrects itself.