搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

the privious page arrow and box for webs sites with drop down box has disapeared fom my opening page

  • 1 回覆
  • 2 有這個問題
  • 1 次檢視
  • 最近回覆由 cor-el

more options

my opening page only has Yahoo search with no other boxes. I can't go back to previous page or find a web site without going to the main site through Yahoo search. I thought it was a problem with Yahoo (it is my opening page) but they say it is Firefox.

被選擇的解決方法

Make sure that you do not run Firefox in Full Screen mode with all toolbars hidden.

  • Press F11 to toggle full screen mode (Firefox/File > Full Screen)

If the menu bar is hidden then press the F10 key or hold down the Alt key, that should make the menu bar appear.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • If items are missing then open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout"
  • If a missing item is in the toolbar palette then drag it back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up.

See also:

從原來的回覆中察看解決方案 👍 0

所有回覆 (1)

more options

選擇的解決方法

Make sure that you do not run Firefox in Full Screen mode with all toolbars hidden.

  • Press F11 to toggle full screen mode (Firefox/File > Full Screen)

If the menu bar is hidden then press the F10 key or hold down the Alt key, that should make the menu bar appear.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • If items are missing then open the Customize window via "View > Toolbars > Customize" or via "Firefox > Options > Toolbar Layout"
  • If a missing item is in the toolbar palette then drag it back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up.

See also: