On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

It is very annoying when I am at a favourite web site and Firefox will not automatically redirect to another page. It is so continuous and I have to "Allow" through the whole time I am at my favourite web sites

  • 2 回覆
  • 1 有這個問題
  • 14 次檢視
  • 最近回覆由 stam

more options
  1. Question

It is very annoying when I am at a favourite web site and Firefox will not automatically redirect to another page. It is so continuous and I have to "Allow" through the whole time I am at my favourite web sites. Here is one of those sites:

http://conservatives4palin.com/

# Question It is very annoying when I am at a favourite web site and Firefox will not automatically redirect to another page. It is so continuous and I have to "Allow" through the whole time I am at my favourite web sites. Here is one of those sites: http://conservatives4palin.com/

所有回覆 (2)

more options

You can make it automatically redirect by doing this:

1. Go to: Tools > Options > Advanced > General

2. Untick the 'Warn me when websites try to redirect or reload the page' option

3. Click 'OK'

If this was the answer you were looking for, please click 'Solved' -- Thanks.

more options

It worked and I did not realize this was the instructions when I first went to your page. Thank You