搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

firefox put's random pictures from websites in random places

  • 5 回覆
  • 1 有這個問題
  • 65 次檢視
  • 最近回覆由 cor-el

more options

it has started when frefox 4.0 appeared. All new versions does it. But this is happening when i use a proxy server in my company. What is amusing all other webbrowsers works perfectly.

被選擇的解決方法

So, try to disable HTTP pipelining as that can cause such issues as you can read in the KB article.

5 If you have enabled network.http.pipelining (a "tweak" designed to improve page loading time), disable it in about:config by typing "pipelining" in the filter and right-clicking all entries and choosing Reset. (If you set this preference by editing the "user.js" file, remove this edit.) Some websites do not support pipelining, which may result in images not being sent.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

Do you have HTTP pipelining enabled?

See also:


To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.
more options

Yes, I have HTTP pipelining enabled.

Pictures are loaded on the website, but in wrong places.

more options

選擇的解決方法

So, try to disable HTTP pipelining as that can cause such issues as you can read in the KB article.

5 If you have enabled network.http.pipelining (a "tweak" designed to improve page loading time), disable it in about:config by typing "pipelining" in the filter and right-clicking all entries and choosing Reset. (If you set this preference by editing the "user.js" file, remove this edit.) Some websites do not support pipelining, which may result in images not being sent.

more options

It works! Thanks

more options

You're welcome