搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

6.0 not compatible w/AVG SafeSearch AND corrupted my version 5.0, which I really liked: sadly, I'm going back to Explorer...

  • 2 回覆
  • 40 有這個問題
  • 6 次檢視
  • 最近回覆由 dutchwolff

more options

What more is there to say? If I can't use AVG w/6.0 and can't reload 5.0... I uninstalled 6.0, tried to reinstall 5.0 but found the file had been 'corrupted' somehow, which had to be the install of 6.0. So I'm restarting AVG and going back to Explorer. I'm not happy about it, but it is what it is...

被選擇的解決方法

AVG Safe Search is still NOT compatible with Firefox 6 yet, only the AVG Toolbar is. They are working on it right now and will release the next update once it is done. Here's the information from AVG forum, read the last post by DrDemento:

Uninstalling Firefox

Download latest Firefox 6.0 from one of these links:

Installing Firefox on Windows

Check and tell if its working.

從原來的回覆中察看解決方案 👍 4

所有回覆 (2)

more options

選擇的解決方法

AVG Safe Search is still NOT compatible with Firefox 6 yet, only the AVG Toolbar is. They are working on it right now and will release the next update once it is done. Here's the information from AVG forum, read the last post by DrDemento:

Uninstalling Firefox

Download latest Firefox 6.0 from one of these links:

Installing Firefox on Windows

Check and tell if its working.

more options

Thanks for the intel, 007. We, the unskilled, salute you. Learning that Mozilla is ahead of the curve doesn't surprise me. Since I don't surf in uncharted waters, I think I'm safe until security updates catch up to the browsing frontrunners...