搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

how do I go back to the last version of Firefox - V6 is not ready for some of the extensions I was using

  • 2 回覆
  • 3 有這個問題
  • 19 次檢視
  • 最近回覆由 achristensen

more options

I can upgrade later when all extensions have been updated - specifically Evertone Clipper

被選擇的解決方法

Here's a new version of Evernote Web Clipper that is compatible with Firefox 6:

https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/versions/

If you have other add-ons that were disabled by a Firefox update, see this page for some more useful info: Re-enable add-ons that were disabled when updating Firefox

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Here's a new version of Evernote Web Clipper that is compatible with Firefox 6:

https://addons.mozilla.org/en-US/firefox/addon/evernote-web-clipper/versions/

If you have other add-ons that were disabled by a Firefox update, see this page for some more useful info: Re-enable add-ons that were disabled when updating Firefox

more options

THX for your help! the clipper works great!