搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Is there some way to turn off the new 6.0 feature of greying out the "extraneous" bits of the URL? It's so ugly. :(

  • 3 回覆
  • 13 有這個問題
  • 42 次檢視
  • 最近回覆由 cor-el

more options

It's distracting... I don't have the best eyesight, and the whole URL isn't very readable when it's greyed out, especially to such a light grey. And the main domain sticks out in black like a sore thumb. I understand the purpose of it, I just wish there was an option to get rid of it, or to make the contrast less.

被選擇的解決方法

You can set the pref browser.urlbar.formatting.enabled to false on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.
從原來的回覆中察看解決方案 👍 6

所有回覆 (3)

more options

選擇的解決方法

You can set the pref browser.urlbar.formatting.enabled to false on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.
more options

Whoa, that's cool. Thanks a ton! :)

more options

You're welcome.

The next Firefox version will also remove (hide) the protocol in the location bar and that can be restored by flipping the pref browser.urlbar.trimURLs to false