X
點擊此處開啟此網站的行動版。

技術支援討論區

The newest version of Firefox no longer allows hovering over links to see where they are going to!

已張貼

Why is it that now for every new FF update a feature is removed?

With the latest release I can no longer "hover over" a link with my pointer to see what URL it is going to.

This is a very important feature and should never have been removed.

To FF programmers, STOP removing features! Please!

Why is it that now for every new FF update a feature is removed? With the latest release I can no longer "hover over" a link with my pointer to see what URL it is going to. This is a very important feature and should never have been removed. To FF programmers, STOP removing features! Please!

被選擇的解決方法

Glad to hear its working. The Web is a mysterious place :-P

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your Question

DO NOT click "Solved It" next to this reply

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Mozilla ActiveX control and plugin module
  • np-mswmp
  • 1.7.0059.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Shockwave Flash 10.3 r181
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0

更多資訊

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 個解決方法 40297 個答案

That wasn't removed or even moved in Firefox 6.0 - same as with Firefox 5.0.

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

That wasn't removed or even moved in Firefox 6.0 - same as with Firefox 5.0. Try the Firefox SafeMode to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> ''(If you're not using it, switch to the Default Theme.)'' * You can open the Firefox 4/5/6/7 SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

提出問題者

Followed all of the troubleshooting as detailed in the above link. All settings were as normal, no changes made. Removed all the extensions except the Drop Marker 1.0 which is absolutely needed. I am assuming this is the marker that allows me to go back multiple pages at one time.

But now something very strange is happening. Hovering only works on the FF website, such as this page. It does not work at other websites.

Again, why don't certain "basic" features work (or are removed) when there is a FF upgrade. The last time I had to add the drop marker to restore a removed feature. This feature should never have been removed and why I am asking why features are now removed at each update.

Followed all of the troubleshooting as detailed in the above link. All settings were as normal, no changes made. Removed all the extensions except the Drop Marker 1.0 which is absolutely needed. I am assuming this is the marker that allows me to go back multiple pages at one time. But now something very strange is happening. Hovering only works on the FF website, such as this page. It does not work at other websites. Again, why don't certain "basic" features work (or are removed) when there is a FF upgrade. The last time I had to add the drop marker to restore a removed feature. This feature should never have been removed and why I am asking why features are now removed at each update.
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 個解決方法 40297 個答案

I have no idea what goes thru the minds of the developers when they remove things. And "someone" always complains when anything is changed, whether it was something added to Firefox, moved to a different place, or removed. I have been using Firefox since the 0.3 version in 2002 and have learned to accept the changes and adapt to them.

My advice is to try a new Profile and see how it is.
http://kb.mozillazine.org/Creating_a_new_Firefox_profile_on_Windows

I have no idea what goes thru the minds of the developers when they remove things. And "someone" always complains when anything is changed, whether it was something added to Firefox, moved to a different place, or removed. I have been using Firefox since the 0.3 version in 2002 and have learned to accept the changes and adapt to them. My advice is to try a new Profile and see how it is. <br /> http://kb.mozillazine.org/Creating_a_new_Firefox_profile_on_Windows

提出問題者

But this is a very important feature, knowing where a link goes to. Additions are generally fine, it is the removal of important features that is a problem.

But this is a very important feature, knowing where a link goes to. Additions are generally fine, it is the removal of important features that is a problem.
Hasan 469 個解決方法 5600 個答案

The problem you are referring to is still intact in Firefox 6.0. See this:

The new Status Bar

Check and tell if its working.

The problem you are referring to is still intact in Firefox 6.0. See this: The new Status Bar * https://support.mozilla.com/en-US/kb/what-happened-status-bar#w_the-new-status-bar Check and tell if its working.

提出問題者

From that page: "When you mouse over a link, a preview of the URL popups at the bottom left side of the page."

Unfortuately, it doesn't appear when mousing over the link. I know what it looks like as it was there in version 5. It does not appear in version 6 (except on this page).

That is very strange. The mouse-over works here on this page but nowhere else.

From that page: "When you mouse over a link, a preview of the URL popups at the bottom left side of the page." Unfortuately, it doesn't appear when mousing over the link. I know what it looks like as it was there in version 5. It does not appear in version 6 (except on this page). That is very strange. The mouse-over works here on this page but nowhere else.
Hasan 469 個解決方法 5600 個答案
Clear Cookies & Cache * https://support.mozilla.com/en-US/kb/Template:clearCookiesCache Clear the Network Cache * https://support.mozilla.com/en-US/kb/How%20to%20clear%20the%20cache#w_clear-the-cache Check and tell if its working.

提出問題者

Did all of the above. Same problem.

BTW, thanks for trying to help. Hopefully something will eventually work.

Did all of the above. Same problem. BTW, thanks for trying to help. Hopefully something will eventually work.
Hasan 469 個解決方法 5600 個答案

Just Disable the remaining Drop Marker 1.0 add-on. This might be the culprit.

Troubleshooting extensions and themes

Check and tell if its working.

Just Disable the remaining '''Drop Marker 1.0''' add-on. This might be the culprit. Troubleshooting extensions and themes * https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Check and tell if its working.

提出問題者

Disabled drop marker, still not resolved. Am re-enabling it again as that is not the problem and I need it.

Disabled drop marker, still not resolved. Am re-enabling it again as that is not the problem and I need it.
Hasan 469 個解決方法 5600 個答案

Corrupt localstore.rdf

Check and tell if its working.

Corrupt localstore.rdf * http://kb.mozillazine.org/Corrupt_localstore.rdf Check and tell if its working.

提出問題者

What are "toolbar customizations?" I am concerned only with the bar that contains my bookmark links. Is this the same and will I lose this bar?

Otherwise, all I have is the menu bar, the tabs bar and the address bar. I don't think these bars were customized.

What are "toolbar customizations?" I am concerned only with the bar that contains my bookmark links. Is this the same and will I lose this bar? Otherwise, all I have is the menu bar, the tabs bar and the address bar. I don't think these bars were customized.
Hasan 469 個解決方法 5600 個答案

I am not really sure about the Bookmarks Toolbar because i haven't tried it myself ;-p

As a Backup for your Bookmarks Toolbar Customizations, Copy/Paste the file localstore.rdf in your My Documents (or any other location). Now perform the steps as suggested in the link in my previous post.

Check and tell if its working.

I am not really sure about the Bookmarks Toolbar because i haven't tried it myself ;-p As a Backup for your Bookmarks Toolbar Customizations, Copy/Paste the file '''localstore.rdf''' in your My Documents (or any other location). Now perform the steps as suggested in the link in my previous post. Check and tell if its working.

由 Hasan 於 修改

提出問題者

Is this the right spot: On Windows systems, the default location of the profile folder containing your user data is under the "Application Data" folder in Windows XP and below

There are many files named localstore.rdf there.

Is this the right spot: On Windows systems, the default location of the profile folder containing your user data is under the "Application Data" folder in Windows XP and below There are many files named localstore.rdf there.
Hasan 469 個解決方法 5600 個答案

Can you Copy/Paste the Full Names of those localstore.rdf files ??

Can you Copy/Paste the Full Names of those localstore.rdf files ??

提出問題者

Can't copy/paste file names but the one for Firefox is

Documents and Settings/(my name)/ApplicationData/Mozilla/Firefox/Profiles/gyp9txxt.default

Hope that helps.

Can't copy/paste file names but the one for Firefox is Documents and Settings/(my name)/ApplicationData/Mozilla/Firefox/Profiles/gyp9txxt.default Hope that helps.
Hasan 469 個解決方法 5600 個答案

This is your profile folder. Open this folder and you will find a localstore.rdf file. As a Backup for your Bookmarks Toolbar Customizations, Copy/Paste this file localstore.rdf to your My Documents (or any other Safe location). Now perform the steps as suggested in the link:

Check and tell if its working.

This is your profile folder. Open this folder and you will find a '''localstore.rdf''' file. As a Backup for your Bookmarks Toolbar Customizations, Copy/Paste this file '''localstore.rdf''' to your My Documents (or any other Safe location). Now perform the steps as suggested in the link: * http://kb.mozillazine.org/Corrupt_localstore.rdf Check and tell if its working.

由 Hasan 於 修改

提出問題者

I copy/pasted the file elsewhere, then deleted it in the profiles directory. Restarted Firefox but problem remained.

So restored the old file and restarted again as that is not the problem.

BTW. it does drop the Bookmarks toolbar.

I copy/pasted the file elsewhere, then deleted it in the profiles directory. Restarted Firefox but problem remained. So restored the old file and restarted again as that is not the problem. BTW. it does drop the Bookmarks toolbar.

提出問題者

Are you ready for this? Sit down !!!!!!!

The mouse over hovering has mysteriously started working now.

I wonder if the deletion and then restoration of the old file did it. Sounds strange but ....

It did not work with the new file that was created by FF but it now works when I restored the old file.

In any event, you effort resulted in solving the problem, even if it didn't happen as expected or for any logical reason.

Thanks very much.

Are you ready for this? Sit down !!!!!!! The mouse over hovering has mysteriously started working now. I wonder if the deletion and then restoration of the old file did it. Sounds strange but .... It did not work with the new file that was created by FF but it now works when I restored the old file. In any event, you effort resulted in solving the problem, even if it didn't happen as expected or for any logical reason. Thanks very much.
Hasan 469 個解決方法 5600 個答案

選擇的解決方法

Glad to hear its working. The Web is a mysterious place :-P

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your Question

DO NOT click "Solved It" next to this reply

Glad to hear its working. The Web is a mysterious place :-P To help other users find solutions, please return to this Thread and '''Sign-in''' to the forum with your Username and Password: click on '''"Solved It"''' Next to the reply ABOVE that '''BEST''' solved your Question '''DO NOT click "Solved It" next to this reply

由 Hasan 於 修改