搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

when I'm typing dutch there are many red underlines under the dutch words. there are also English direction, how can I get Dutch instead? (I'm Dutch

  • 2 回覆
  • 2 有這個問題
  • 23 次檢視
  • 最近回覆由 vliegenderob

more options

Deze lijnen komen onder de woorden, waarom? This line under the words, may be correction because I'm typing Dutch and the correction unit does not recognize the words? how to change it?

被選擇的解決方法

Install the Dutch dictionary.

You can look here for dictionaries:

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

See also:

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

Install the Dutch dictionary.

You can look here for dictionaries:

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

See also:

more options

Hello Cor-l. I followed your instructions, I already installed the Dutch dictionary. The 3,4 and fifth point gives the solition< I clickted with the right button and changed to "Dutch" and the problem was solved. Thank you very much!

Robert