搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I do not want to install new update because it does not accept Norton tool Bar which I use frequently Autofill. Last update didnt accept Google tool bar which I used Autofill Why?

more options

Last new update didnt accept Google Toolbar which I used frequently esp. Autofill. Now this update doesnt accept Nortons Toolbar which I use Autofill frequently Why? Do not want to update till Nortons and/ or Googles Toolbar is accepted.

所有回覆 (1)

more options

There is an update available from Norton making their add-ons compatible with Firefox 6. For details, see this article: Update Available: Firefox 6.0 Compatibility Patch

Google has stopped developing the Google Toolbar add-on, but you might be interested in this list of supported add-ons to replace it.