X
點擊此處開啟此網站的行動版。

技術支援討論區

unable to view privacy options in tools >options > privacy in firefox 6

已張貼

Firefox 6 installed today - when checking tools>options>privacy, nothing happens. Either the box stays blank or it stays stuck on whichever box was opened previously. How do I get this fixed? Without managing privacy options, version 6 is useless to me. Thank you.

Firefox 6 installed today - when checking tools>options>privacy, nothing happens. Either the box stays blank or it stays stuck on whichever box was opened previously. How do I get this fixed? Without managing privacy options, version 6 is useless to me. Thank you.

被選擇的解決方法

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

從原來的回覆中察看解決方案 0

額外的系統細節

這發生了

每當開啟 Firefox 的時候

問題發生於...

today, after Firefox 6 installed and with each re-opening

已安裝的外掛程式

  • Cooliris embedded in a tab
  • Office Plugin for Netscape Navigator
  • Citrix ICA Client Plugin (Win32)
  • ActiveTouch General Plugin Container Version 105
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • 12.0.1.660
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.6
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:6.0) Gecko/20100101 Firefox/6.0

更多資訊

Firefox 6 installed today - when checking tools>options>privacy, nothing happens. Either the box stays blank or it stays stuck on whichever box was opened previously. Closed out Firefox, reopened multiple times. Not sure what else to try other than uninstalling.

the-edmeister
  • Top 25 Contributor
  • Moderator
5397 個解決方法 40134 個答案

選擇的解決方法

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

Try the Firefox SafeMode to see how it works there. <br /> ''A troubleshooting mode, which disables most Add-ons.'' <br /> ''(If you're not using it, switch to the Default Theme.)'' * You can open the Firefox 4/5/6/7 SafeMode by holding the '''Shft''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item, click on '''Restart with Add-ons Disabled...''' while Firefox is running. <br /> ''Don't select anything right now, just use "Continue in SafeMode."'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.'' If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one. <br /> http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

提出問題者

edmeister, Prior to receiving your response I closed out Firefox for the fourth time, let it sit closed for about 3 minutes, re-opened and everything worked and has continued to function well since. So the problem was solved without having to use your suggestion of safemode. I appreciate your prompt reply to my query.

edmeister, Prior to receiving your response I closed out Firefox for the fourth time, let it sit closed for about 3 minutes, re-opened and everything worked and has continued to function well since. So the problem was solved without having to use your suggestion of safemode. I appreciate your prompt reply to my query.