搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I am unable to remove some addons/extension as i dnt see only disable option n nt the remove option there. What should i do?

more options

There are some addons/extensions which are not compatible with my current version of mozilla. I am seeing the "type error: components.classes[cid]" evry time while starting the firefox. So, i want to remove those incompatible addons. Those are google gears 0.5.36.0,speed boat video downloader2.2.9,widgi toolbar flatform4.4,you tube downloader toolbar 4.4. I went to tools>options>manage addons. But i cant see remove option for above mentioned addons, only disable option i am seeing. What should i do then?

There are some addons/extensions which are not compatible with my current version of mozilla. I am seeing the "type error: components.classes[cid]" evry time while starting the firefox. So, i want to remove those incompatible addons. Those are google gears 0.5.36.0,speed boat video downloader2.2.9,widgi toolbar flatform4.4,you tube downloader toolbar 4.4. I went to tools>options>manage addons. But i cant see remove option for above mentioned addons, only disable option i am seeing. What should i do then?

所有回覆 (1)

more options

Those extensions were probably installed like plug-ins and since you see them as extensions you will probably have to uninstall each of them through the Control Panel, see directions for various systems in

If that solves your problem, please mark as solved or post which ones did not uninstall. Very important since I don't see similar questions and marked as solved helps people find solutions.