搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Middle Mouse Shortcut Question

  • 2 回覆
  • 1 有這個問題
  • 1 次檢視
  • 最近回覆由 myvinsen

more options

I have two computers in my home, one laptop and one desktop. In my old desktop (Firefox 5), to open a link in a new tab, I would click the middle mouse button, which opens the link in the foreground tab (similar to Ctrl+Shift+Left-click).

In my laptop though, the middle mouse button opens a link in the background tab (Ctrl+Left-click), how do I change the middle mouse setting to opening a new link in the foreground tab? It's really annoying when you have lots of links.

I have two computers in my home, one laptop and one desktop. In my old desktop (Firefox 5), to open a link in a new tab, I would click the middle mouse button, which opens the link in the '''foreground tab''' (similar to Ctrl+Shift+Left-click). In my laptop though, the middle mouse button opens a link in the '''background tab''' (Ctrl+Left-click), how do I change the middle mouse setting to opening a new link in the foreground tab? It's really annoying when you have lots of links.

被選擇的解決方法

If you have lots of links to open in separate tabs would it not be better to open tabs in background so it does not keep focusing on newly opened tab if they were opened in foreground each time?. Not sure if your mixing the two words.

Anyways you can select what you want in Tools->Options->Tabs -> [] When I open a link in a new tab, switch to it immediately.

I have this unchecked so I can open lots of new tabs without it always trying to focus on newly opened foreground tab each time.

從原來的回覆中察看解決方案 👍 0

所有回覆 (2)

more options

選擇的解決方法

If you have lots of links to open in separate tabs would it not be better to open tabs in background so it does not keep focusing on newly opened tab if they were opened in foreground each time?. Not sure if your mixing the two words.

Anyways you can select what you want in Tools->Options->Tabs -> [] When I open a link in a new tab, switch to it immediately.

I have this unchecked so I can open lots of new tabs without it always trying to focus on newly opened foreground tab each time.

more options

Yeah I probably mixed up those two words. Anyway that solution solved my problem.

Thanks!