搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I can't use my password manager with firefox 5.0 and I want to go back to a previous verions but I can't work out how to do that

  • 無回覆
  • 3 有這個問題
more options

Roboform doesn't work with firefox 5.0, but it worked with my previous version of firefox. Moreover my internet banking site does not recognise firefox 5.0 either. I want to go back to the version I had (version 3.x.x I think), but I can't see how to do it.