Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

"When you create a new tab, the Location bar will be focused so you can just start typing the name or address of the website you want to go to" Um...no it doesn't. IN the "improved" Firefox 5, the focus remains on the previously opened tab...very annoying

  • 4 回覆
  • 19 有這個問題
  • 23 次檢視
  • 最近回覆由 judgui

more options

New tabs are not getting focus. Typing an address after opening a tab opens the address in the first tab, not in the tab that was just opened

被選擇的解決方法

Tools > Options > Tabs: [ ] "When I open a link in a new tab, switch to it immediately"


This issue can be caused by an add-on that isn't working properly.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

選擇的解決方法

Tools > Options > Tabs: [ ] "When I open a link in a new tab, switch to it immediately"


This issue can be caused by an add-on that isn't working properly.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

This worked. Now, I have to go through the add-ons one by one to see which one is causing the issue.

It's too bad Firefox didn't spot the incompatible add-on when I installed the upgrade.

more options

Found it. The offending add-on was Fox Tab 1.4.2b.

more options

Found it too. In my case the offending add-on was Favicon Picker 2 0.6.2.15